+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 4 jailbroken on 6.1.2 lock screen wont turn off some time

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
...
  1. #1
    Green Apple saleen_GT's Avatar
    Join Date
    Aug 2009
    Posts
    89
    Thanks
    8
    Thanked 6 Times in 5 Posts

    Default Iphone 4 jailbroken on 6.1.2 lock screen wont turn off some time
    Hey guys if any one come have seen this i install 6.1.2 on iphone 4 and i notices some time randomly screen wont turn off when its on lock screen

    If any one screen it and any fix out their please and thanks for help…ImageUploadedByModMyi1366238995.341736.jpg this screen has been on more then 5 min still wont turn off big battery drain

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    Do you have anything installed that overrides the system's timeout duration? Did you install anything recently from Cydia prior to this event occurring?

  3. #3
    Green Apple saleen_GT's Avatar
    Join Date
    Aug 2009
    Posts
    89
    Thanks
    8
    Thanked 6 Times in 5 Posts

    Quote Originally Posted by i.Annie View Post
    Do you have anything installed that overrides the system's timeout duration? Did you install anything recently from Cydia prior to this event occurring?
    I dont think so i have somthing like timeout install

  4. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    Has this always happened, since you've jailbroken it?

  5. #5
    Green Apple saleen_GT's Avatar
    Join Date
    Aug 2009
    Posts
    89
    Thanks
    8
    Thanked 6 Times in 5 Posts

    Yea since i install all ios 6.1.2 on 2 iphone same thing happen

  6. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    Sounds like a jailbreak that didn't go completely right. Do you have SHSHs saved for 6.1.2? I would definitely suggest a restore and reJB. I would not suggest running the jailbreak over the already jailbroken device.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts