+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgrading iPhone 4 GSM from 6.0.1 to 6.1.2

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I've been trying to use tinyumbrella and iREB and redsn0w to upgrade but nothing's working. I'm in a perpetual loop of error 1600 and 3194. Can someone please help me
...
  1. #1
    Green Apple
    Join Date
    Nov 2008
    Posts
    52
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Upgrading iPhone 4 GSM from 6.0.1 to 6.1.2
    I've been trying to use tinyumbrella and iREB and redsn0w to upgrade but nothing's working. I'm in a perpetual loop of error 1600 and 3194.

    Can someone please help me out? I'm not sure if I'm using the wrong version of redsn0w or not to create a custom IPSW for 6.1.2. I'm currently trying to with the latest version but it just keeps asking if I want to restore without upgrading baseband but it doesn't give me an option to create a custom IPSW. If someone could direct me to the proper version to be using (incl. the link), that'd be awesome.

    What I've tried so far:

    Fixing my host file to include a # in front of the gs.apple.com (w/ and w/out having started TSS servers)

    Put into pwned DFU, using redsn0w 0.9.15b3 to restore using "Custom IPSW" which I can only direct to the Apple IPSW. It gets stuck on the "Waiting for device" screen and my phone gets stuck on the Apple logo.


    I need help. I can't figure out what I'm doing wrong and I'm afraid I've just bricked my phone.
    Last edited by skibxskatic; 04-06-2013 at 08:40 AM.

  2. #2
    My iPhone is a Part of Me bbrks's Avatar
    Join Date
    May 2012
    Posts
    906
    Thanks
    162
    Thanked 177 Times in 134 Posts

    You can't do it with Redsnow. Max IOS Redsnow can recognize is 6.0. So it's not the tool you are looking for.
    You need latest Snowbreeze 2.9.13. Google a bit and you will find many tutorials. But, there is a problem....To do the upgrade to 6.1.2, you will need your SHSH blobs for 6.1.2., but if you have them only saved by Cydia, than, I am afraid, you won't be able to make it, because all SHSH blobs for 6.x.x on Cydia are corrupted and can not be used. If you have saved your SHSH blobs on your PC, at the time when 6.1.2 was still signed by Apple, than you are good to go.
    You can check that out with Ifaith 1.5.6, run it and try to build custom IPSW with your 6.1.2 SHSH blobs....if it goes through nice, if you get the message that the blobs are corrupted, than sorry, nothing you can do.
    Last edited by bbrks; 04-07-2013 at 06:47 AM.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts