Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Very Strange Problem - My Jailbreak is Gone

  1. #1
    Default Very Strange Problem - My Jailbreak is Gone
    I am having very strange problem last night i installed winterboard on my iphone 5 6.1.2 then i deleted the themes that are pre-included in Themes.Ac9ds folder via iTools software (pc).

    It took atleast 6 mins than in frustation i pulled out the cable from my iphone then suddenly my phone restarted and when i opened my iphone all the factory apps were gone (call,camera etc).

    When i looked in the filesystem my directory is like this

    var>stash>themes>User background> then again filesystem files including applications,mobile folder etc and this loop is infinite.

    Now i am trying to restore my iphone 5 via tiny umbrella but its stuck at Preparing iphone for restore....
    then an error comes 1601

    ? should i do?
    Last edited by T0Xic; 04-04-2013 at 06:23 AM.

  2. #2
    You can't restore it to 6.1.2, sorry. Only option you have is 6.1.3 and there is no JB for it, you are stuck.

  3. #3
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,297
    Thanks
    0
    Thanked 66 Times in 63 Posts

    Did u try regular hard reboot?...

  4. #4
    Quote Originally Posted by xboxbml View Post
    Did u try regular hard reboot?...
    whats a hard reboot?

  5. #5
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Home button and lock button till phone shuts off

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •