Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Updating to iOS 6 and Jailbreaking troubles.

  1. #1
    I cant seem to update to 6.0-6.1.2 I have tried using iTunes but I get error 3194. I edited my host file with no luck. redsn0w also gives me an error when I try to restore to iOS 6. I have all of the SHSH blobs I need in tinyumbrella but I cant restore.
    Just tried getting the SHSH blobs using iFaith and I cant stitch blobs to a ipsw because my blobs for 6.0-6.1.2 dont have a valid "apticket". Whats going on?
    Last edited by bodia619; 04-03-2013 at 01:16 AM.

  2. #2
    Unfortunately, all SHSH blobs for 6.x.x saved on Cydia are corrupted. You won't be able to use them for any restore to any 6.x.x IOS.
    What IOS are you now on and what SHSH apart from 6.x.x have you saved in Cydia?

  3. #3
    Im currently on 5.1.1 jailbroken. I have all of the blobs saved but the only one thats not corrupt is 6.1.3
    so what, do I just wait for iOS 7 and its jailbreak?

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Think that's gonna be ya best bet

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •