+ Reply
Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 stuck in recovery mode

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hi I have an iPhone 4 stuck in recovery mode and nothing works, not iTunes, tiny Umbrella, iFaith or any other programs. So what can I do? Jailbreak? /Samuel
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone 4 stuck in recovery mode
    Hi I have an iPhone 4 stuck in recovery mode and nothing works, not iTunes, tiny Umbrella, iFaith or any other programs. So what can I do? Jailbreak?

    /Samuel

  2. #2
    My iPhone is a Part of Me bbrks's Avatar
    Join Date
    May 2012
    Posts
    879
    Thanks
    158
    Thanked 174 Times in 131 Posts

    First question would be why is it stuck in recovery mode? Is the phone JB,is it sim free?

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    It is sim free right now and it is not JB.

  4. #4
    My iPhone is a Part of Me bbrks's Avatar
    Join Date
    May 2012
    Posts
    879
    Thanks
    158
    Thanked 174 Times in 131 Posts

    Than, if you don't need JB, restore it with iTunes, you will get 6.1.3 and everything fine again.

  5. #5
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Restoring it with iTunes does not work, I get an unknown error (-1) at the end of the upgrade , tried tiny umbrella, does not work either because it seems tiny umbrella cant find the phone. I would JB if that would make my phone work again. As it is now no restoring works with any of the programs named above.

  6. #6
    iPhoneaholic
    Join Date
    Mar 2011
    Location
    Bracknell - UK
    Posts
    383
    Thanks
    15
    Thanked 73 Times in 48 Posts

    Try making sure tiny umbrella is not pointing the update to cydia and restart your pc. Then try iTunes again.

  7. #7
    My iPhone is a Part of Me bbrks's Avatar
    Join Date
    May 2012
    Posts
    879
    Thanks
    158
    Thanked 174 Times in 131 Posts

    -1 is usually hardware issue, but try several times, change USB port, if possible PC........

  8. #8
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have tried maybe up to 50 times on my three computers and one powerbook. Nothing works, so thats why I was wondering if a JB would help but since it might be a hardware issue that won´t help me either???

  9. #9
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,665
    Thanks
    40
    Thanked 567 Times in 519 Posts

    The only things I'm aware of causing a -1 error are using the "last ditch" method to prevent baseband update on the iPhone 4, or a hardware fault of some kind.

    Since you've tried on multiple computers with multiple cables, I'm tempted to think it's a hardware issue with your phone, regrettably.

  10. #10
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I found this on another forum...

    Major, major tip here. It's the battery.

    I had this problem in an iphone whereby I could get it in to DFU mode and itunes would detect it, but I couldn't successfully restore. I got the exact same message as you.

    I opened it up to find the battery cable had become desoldered from the board. I resoldered the battery and it fired right up once I plugged it in for a while.

    So this fault is either a dead battery or faulty soldering / connection


    Since I was charging my battery when it happened and it seems to be a hardware issue i will try this!

  11. #11
    What's Jailbreak?
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Why don't you change a new connect wire and try another computer again.

  12. #12
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Changed the battery to a new one and got the same message, -1, when I tried to upgrade without the battery i got other errormessages 21 and 3014. Then I tried the new battery again and for ten seconds it was just charging the battery before it went into recovery mode again.

  13. #13
    What's Jailbreak?
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I've same problem at 4 weeks ago , I changed a whole new connect line and use another computer to finished upgrade&JB my iP4.

  14. #14
    What's Jailbreak? Jabocs's Avatar
    Join Date
    Jul 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    you need when blobs to lower firmware editing host will not work. You might Hagee to go back to 5.0

  15. #15
    What's Jailbreak?
    Join Date
    Oct 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Samulen View Post
    Hi I have an iPhone 4 stuck in recovery mode and nothing works, not iTunes, tiny Umbrella, iFaith or any other programs. So what can I do? Jailbreak?

    /Samuel
    I think the first thing you need to do is to get your iPhone out of recovery mode.

  16. #16
    My iPhone is a Part of Me bbrks's Avatar
    Join Date
    May 2012
    Posts
    879
    Thanks
    158
    Thanked 174 Times in 131 Posts

    I would say that your answer came a bit to late

  17. #17
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    If your iPhone stuck in recovery mode, you can go following steps solve it:
    1.Press down the Home and Power buttons on your iPhone until it shuts off.
    2.Connect it to your computer with the USB cable.
    3.Press and hold down the Home button.
    4.Hold it down until iTunes says your device is entering recovery mode.
    Now you should be able to Restore using iTunes.
    Last edited by Machineblue; 02-19-2014 at 01:05 AM.

  18. #18
    What's Jailbreak?
    Join Date
    Mar 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I posted it in some other similar threads today and have had three people reply that it worked for them too, and nobody so far saying it hasn't worked with iPhone Data Recovery. And yes, everything was still on my iPad; contacts, web bookmarks, all photos, nothing was changed. It just didn't update to iOS 7. After I got it working again I just used Wi-Fi and upgraded to iOS 7 over the air with no problems, using it as I type this. If you're still stuck, trying this will not endanger anything at all on your device. Worth a try at least, and I'm guessing it'll work for you to recover lost data of iPhone stuck in recovery mode.
    Good luck!

LinkBacks (?)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts