Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error while upgrading to iOS 6.1

  1. #1
    Default Error while upgrading to iOS 6.1
    Dear community members,

    I am encountering a problem in the process of upgrading my iPhone 3GS from 4.1.1 to 6.1 (I would upgrade to newer firmwares but I do not have shsh blobbs for them). The issue is as follows: I already downloaded the firmware using sn0wbreak, then I used the restore-function of redsn0w, everything seems to work just well, until it gets to the step with the "iBSS", because then the process stops and it shows an error which says, that there is no device in recovery-mode plugged in. I have spent several hours trying to solve this problem, and I have googled (and searched this Forum, I believe, thoroughly) , I found many similar issues, but none of the proposed solutions did work. I also tried the alternative method with sn0wbreak and iTunes, but it shows me the error "3194", I tried the "host-file-fix" which was suggested by many sources on the internet, unfortunately without success. What I need is a newer firmware version without updating the baseband version (since I won't be able to use ultrasn0w otherwise).
    Can anyone here help me out on this? Especially with the error message I get using redsn0w? And another question: if I try to update my firmware to 6.1.3 using iTunes, will my baseband also be updated/changed?

    Thanks a lot in advance.

    Regards,
    Kame
    Last edited by KameeHameeHaaa; 03-25-2013 at 09:04 PM.

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,947
    Thanks
    76
    Thanked 2,753 Times in 2,643 Posts

    Yes, if you update your fw via iTunes, your bb will be updated (05.16.xx).
    If you have 6.1 blob, run latest snowbreeze and choose ifaith stitching. Once stitched ipsw is done, follow the instructions to put iphone into pwned dfu mode and do the restore.

  3. #3
    Thanks a lot for the answer, it helped me a lot. Thanks to your suggestion to do it with iFaith mode, it worked like a charm. Thanks again and keep this up.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •