Results 1 to 19 of 19

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Trying to Restore iPhone 4S to 6.1.2, Error 1600

  1. #1
    Default Trying to Restore iPhone 4S to 6.1.2, Error 1600
    I'm currently running a jailbroken iPhone 4S on 6.1.1 and trying to upgrade to 6.1.2. I have the blobs but whenever I try and do it iTunes gives me error 1600 while in DFU mode. I've tried switching USB ports and even switched computers. Skype is not open. Anyone have any suggestions?

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Can't be done with a 4s or 5 you would have to go to 6.1.3

  3. The Following User Says Thank You to 2k1 For This Useful Post:

    MCleveland89 (03-21-2013)

  4. #3
    Damn. Does TinyUmbrella needed to be updated for it to work?

  5. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Can't be done with any program on a 4s or a 5 cause of the exploits

  6. The Following User Says Thank You to 2k1 For This Useful Post:

    MCleveland89 (03-21-2013)

  7. #5
    I guess I should have upgraded when I could have, lol. Thanks for your help!

  8. #6
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Welcome sorry for the bad news

  9. #7
    No problem. Is it possible with 6.1.1? I'm having battery issues and I'm trying to figure out the problem.

  10. #8
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Sorry dont understand what ya asking?

    A 4s or iPhone 5 cannot downgrade to a lower version of 6.0 or upgrade to a version like 6.1 even if they have shsh blobs.

  11. #9
    I have a 6.1.1 right now. My battery sucks so I wanted to start over from new. I was hoping to upgrade to 6.1.2 but since that's out of the question I was hoping to to at least restart to 6.1.1 and rejailbreak.

  12. #10
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Can't be done as of now unless the dev team comes out with another redsnow like before a re restore then yes. As of now nothing yet sorry.

  13. #11
    Damn I'm really out of luck lol. Thanks for all the help!

  14. #12
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Welcome just hang in there dev team may come up with something ya never know.

  15. #13
    That's what I'm hoping.

  16. #14
    I feel your pain! I'm in the same boat. Still on 5.1.1, wanted to update to 6.1.2 but wanted to put it off to the last minute because I'd have to buy a new SIM interposer to unlock my phone. I don't check iPhone news for a week and when I do, I discover my "last minute" already passed.

  17. #15
    sorry my apologies for my bad wording.
    ok, whenever a new iOS is released Apple stops sign the old iOS (e.g. 6.12), in the past there was a way around the "3194error" by editing your windows Host file and removing the Apple IP and replacing it with Saurik's IP using the Cydia server to sign it.
    Is this method not working anymore?? if so, what has changed?
    Many thanks for your help )
    Last edited by U8ER; 03-22-2013 at 07:07 PM.

  18. #16
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,947
    Thanks
    76
    Thanked 2,753 Times in 2,643 Posts

    Only 3gs and Iphone 4 with saved blob can be restored to 6.1.2 using bootrom exploit.

  19. #17
    I was waiting as well to make sure 6.1.3 patched the evasi0n jailbreak. I thought I could upgrade to 6.1.2 with the blobs but I guess not. I wish I would have known that before!

  20. #18
    Stuff apple and their selfish ways lol
    Why not sign at least the last firmware version, not everyone wants to be a guinea pig and use their latest firmware as soon as its released!

  21. #19
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,297
    Thanks
    0
    Thanked 66 Times in 63 Posts

    Well...from Apples point of view...there r security flaws...that's a liability really...give them bad rep especially with businesses n non JB folks if they know about it n don't fix...now... From JB consumer point of view...if I make a decision to live with that risk, that's my choice...it's in Apples controlling nature to not allow us to make that choice...

    That's why the great devs will always play the cat n mouse game...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •