+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia crashes on loading....apps still work

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Help!...I have an iPhone 4s running IOS 5.1.1, it's factory unlocked, and jailbroken and all my Cydia apps are functioning, however, Cydia crashes upon loading and I can't install any
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cydia crashes on loading....apps still work
    Help!...I have an iPhone 4s running IOS 5.1.1, it's factory unlocked, and jailbroken and all my Cydia apps are functioning, however, Cydia crashes upon loading and I can't install any other Cydia apps.
    I've searched forums and have tried fixes such as deleting /etc/apt/sources.list.d/cydia.list and /var/lib/cydia/metadata.plist and emptying the /var/lib/dpkg/updates/ folder.

    I've also tried installing mobilesubstrate_0.9.3998_iphoneos-arm.deb and cydia_1.0.3366-1_iphoneos-arm.deb

    I don't want to restore and update to IOS 6.1.3 (not jb'd yet)

    What else can I try to repair Cydia? I unfortunately didn't save blobs so that's not an option.

    I have WinSCP, iFile, Tinyumbella, and Redsnow to work with. Any help is appreciated!

  2. #2
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,519
    Thanks
    107
    Thanked 803 Times in 489 Posts

    I wouldnt know of any other way myself bud...

    that's why it is always imperative to save SHSH blobs!


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts