Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 95

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Updating from a jailbroken 5.1.1 to jailbroken 6.1.2

  1. #41
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,782
    Thanks
    6,981
    Thanked 15,547 Times in 7,108 Posts

    Ya, best not to try it yet. There seems to be some hitches in the process right now. I was ably to successfully get my 3GS working fine on 6.0.1 but a iPhone 4 may or may not be possible right now. Won't know until one of these two try what I just said.

    If I had an iPhone 4 I would try it out too. Don't have one anymore unfortunately.

  2. #42
    redsnow will not let me jailbreak it because my phone will not exit pwned dfu mode. im ready to just do anything just to get it working again and worry about jailbreak later

  3. #43
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,782
    Thanks
    6,981
    Thanked 15,547 Times in 7,108 Posts

    Quote Originally Posted by Firecop2653 View Post
    redsnow will not let me jailbreak it because my phone will not exit pwned dfu mode. im ready to just do anything just to get it working again and worry about jailbreak later
    When you go to jailbreak it hold home and power for 10 seconds then let go of power and keep holding home for 10 seconds. That will put it in normal dfu so red snow can do its thing.

  4. #44
    ok, i got it past the dfu mode and let redsnow work, but at the end it tells me

    "Missing keys.plist for this build"

    Device: iPhone4-VZW
    ECID: 3912520209847
    Build: iphone3,3_6.1.2_10B146

    then when i try to manually select ipsw 6.0.1 it says redsnow does not support that ipsw and then gives

    fingerprint
    cc95d4d97ebce0744cc49797f3384f2615ae7b4b

    any thoughts?

    I finally got it to jailbreak on 6.0 instead of 6.0.1 via redsn0w 0.9.15b3, and the screen finally fired up and showed the code lines of text but then went back into a DFU mode and will not reboot even using redsn0w. all it says is waiting for reboot when i try to restore to 6.0. Should I let it sit for a while or is there something else I need to do?
    Last edited by Firecop2653; 03-21-2013 at 04:27 PM.

  5. #45
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,782
    Thanks
    6,981
    Thanked 15,547 Times in 7,108 Posts

    I have said a few times you have to point redsnow to 6.0 firmware for it to work. It doesn't recognize the other firmwares and will give missing keys error if you choose nothing.
    When you pointed it to 6.0 what option in redsnow did you choose after that?

  6. #46
    i apologize for my ignorance, it let me select 6.0 ipsw for the rest of the session. Then it went through the jailbreak and showed up on the screen, then it said i had to go back and "just boot", when i do that redsnow gives me the missing keys.plist but it says for 6.1.2 build or it sits on the waiting for reboot screen with a full progess bar

  7. #47
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,782
    Thanks
    6,981
    Thanked 15,547 Times in 7,108 Posts

    Quote Originally Posted by Firecop2653 View Post
    i apologize for my ignorance, it let me select 6.0 ipsw for the rest of the session. Then it went through the jailbreak and showed up on the screen, then it said i had to go back and "just boot", when i do that redsnow gives me the missing keys.plist but it says for 6.1.2 build or it sits on the waiting for reboot screen with a full progess bar
    Thats not your ignorance lol, don't worry. Redsnow is "supposed" to remember your selection of the 6.0 firmware when going to do another task but it doesn't. So you have to point it to 6.0 firmware first before every part.

  8. #48
    Ok, that worked!!!! Thank you for everything!!!! Its on the activation screen...once i get that done, i download evasi0n from cydia and install it on the phone correct?

  9. #49

  10. #50
    i tried to do a restore from itunes from one of my saved points and it went back into recovery mode. What should i do?

  11. #51
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,782
    Thanks
    6,981
    Thanked 15,547 Times in 7,108 Posts

    Pick the just boot option in redsnow. Dont forget to point to 6.0 first. I assume you havent made it into cydia yet?

    Probably should have waited to restore your backup until you knew phone was fully up and running.

  12. #52
    Correct, i was trying to get my phone back to normal before i installed evasi0n

  13. #53
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,782
    Thanks
    6,981
    Thanked 15,547 Times in 7,108 Posts

    Should do it the other way. Get phone up and working with evasi0n before putting all your stuff back on it. Remember I am not sure what worked for me will work for you because I did it on a 3GS.

  14. #54
    ok, i am in cydia right now and have seen some text messages come in that were back logged. i will download evasi0n and let you know

    evasi0n downloaded successfully, should i try to reboot?

    I tried to reboot, but had to use redsnow again, then it should the evasi0n icon on the boot and is now back on. after this reboot, should i be good to go?
    Last edited by Firecop2653; 03-21-2013 at 07:09 PM.

  15. #55
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,782
    Thanks
    6,981
    Thanked 15,547 Times in 7,108 Posts

    Yes, now that evasion has installed and run on boot try to reboot one more time and hope for the best. If it still requires the just boot to boot up again then we know something is wrong with this method and in its current form stitching does not work on 6.X yet as it did on 5.X.

  16. #56
    i am still having to use redsnow to reboot. I have not tried to restore from itunes yet (also what version of itunes should i use?)

  17. #57
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,782
    Thanks
    6,981
    Thanked 15,547 Times in 7,108 Posts

    It doesn't look like this stitching method of restoring is working right now for 6.X firmware. I would suggest going back to 5.1.1 for the time being until ih8snow or someone else can figure out what is causing this soft dfu after a seemingly successful ifaith restore.

    Talking with ih8snow about it on twitter: https://twitter.com/x98car/status/314895628352253952
    Seems a lot of people are having this same issue.

    What are all the shsh you have for your phone?

  18. #58
    I have 4.2.10, 4.2.8, 5.0.1, 5.1.1, 6.0.1, 6.1, and 6.1.2. The iOS on my phone now is 6.1.2.

  19. #59
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,782
    Thanks
    6,981
    Thanked 15,547 Times in 7,108 Posts

    Quote Originally Posted by Firecop2653 View Post
    I have 4.2.10, 4.2.8, 5.0.1, 5.1.1, 6.0.1, 6.1, and 6.1.2. The iOS on my phone now is 6.1.2.
    Ok, here's what you can do to get back to 5.1.1 and jailbroken:

    Open tiny umbrella and save all those shsh locally if you haven't yet.
    Run the TSS server
    Open itunes and shift restore to 4.2.8 or 4.2.10, doesn't matter which.
    You will get error 1 or 1015 near end of restore, this is normal.
    Use redsnow and choose fix recovery
    Once it boots up use redsnow again, this time go to extras>even more>restore. Choose the 5.1.1 firmware for your device. Choose not to update the baseband when given the choice.
    Redsnow should put you back to 5.1.1. From there you can activate and use either redsnow or absinthe to jailbreak again.

  20. #60
    I got 5.1.1 restored and jailbroken with absinthe. I am done with jailbreaking for a while (unless there is surefire way with no errors . This stressed me out not having a phone for 24 hours. I greatly appreciated your help, you have no idea how you saved me from getting rid of this phone and just starting from scratch. But please keep in touch with me in regards to this.

Page 3 of 5 FirstFirst 12345 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •