+ Reply
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 21 to 40 of 95

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Updating from a jailbroken 5.1.1 to jailbroken 6.1.2

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Well when I went through the restore, my itunes said that my iphone was up to date. Sigh. My phone won't even restore with the 6.1.3 update. I'm stuck in
...
  1. #21
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    20
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Well when I went through the restore, my itunes said that my iphone was up to date.

    Sigh. My phone won't even restore with the 6.1.3 update. I'm stuck in dfu mode

    That holding power and home thing own't work either.
    Last edited by nuyakeno; 03-20-2013 at 10:24 PM.

  2. #22
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I am having the same problem, my phone wont boot at all. Please HELP!!! It went through the restore then itunes went back to saying there was a phone in recovery mode and needed to be restored.

    I am having the same problem, my phone wont boot at all. Please HELP!!! It went through the restore then itunes went back to saying there was a phone in recovery mode and needed to be restored. I even tried fixing the recovery from iReb, redsn0w and tiny umbrella to get back to where i could at least use my phone
    Last edited by Firecop2653; 03-21-2013 at 03:38 AM.

  3. #23
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,164 Times in 6,638 Posts

    Quote Originally Posted by nuyakeno View Post
    Well when I went through the restore, my itunes said that my iphone was up to date.

    Sigh. My phone won't even restore with the 6.1.3 update. I'm stuck in dfu mode

    That holding power and home thing own't work either.
    So your screen is black? Try holding home and power button for 30 seconds to see if you can get apple logo to show up.
    Also what's your phones ecid?

  4. #24
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I just tried the 30 seconds but no luck. It seemed like I got to the end of the restore and then it went back to the "itunes has detected an iphone in recovery mode" I have tried to re-restore twice and get the 1602 error. I switched USB ports but still get 1602 and I also downgraded to 10.7 iTunes and still no luck. my phones ecid is :3192520209847 it is a iphone 4 CDMA.

  5. #25
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,164 Times in 6,638 Posts

    Quote Originally Posted by Firecop2653 View Post
    I just tried the 30 seconds but no luck. It seemed like I got to the end of the restore and then it went back to the "itunes has detected an iphone in recovery mode" I have tried to re-restore twice and get the 1602 error. I switched USB ports but still get 1602 and I also downgraded to 10.7 iTunes and still no luck. my phones ecid is :3192520209847 it is a iphone 4 CDMA.
    That sounds like you didn't use your SHSH or used wrong ones. Going straight back into recovery after a seemingly successful restore normally signifies that.

  6. #26
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I followed your instructions to a T on the link at the start of this thread and everything worked great up until the end. I know the phone is connecting to the computer bc it makes the USB noise when I connect and disconnect but the screen stays black. Do you recommend any changes from the SHSH part in iFaith? Or where should I begin?

  7. #27
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,164 Times in 6,638 Posts

    I'm gonna try it now on my 3GS to see what the issue could be.
    @nuyakeno is this the experience you are getting too?

  8. #28
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I also tried using redsn0w to attempt a recovery fix and the screen is still black but it is back lit. It said at the top of redsn0w about "missing parts" and all it said was iphone 4-vzw, my ecid, and the ISPW iphone3,3_6.1.2_10b146

  9. #29
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,164 Times in 6,638 Posts

    Try using redsnow and under extras there should be an option to verify shsh. Pick that and point it to your 6.X shsh file and tell me what it says.

  10. #30
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    it says all 6 blobs verified for my ecid, APTicket is present and valid

  11. #31
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,164 Times in 6,638 Posts

    Ok, just tried it on my 3GS and doing same thing as you guys. Left it in soft dfu. Will tweet ih8snow about this and ask what's up with ifaith.

    In the meantime you should be able to get back to 5.1.1 if you have 5.1.1 shsh using redsnow's stitch shsh feature. Or restore to 6.1.3. You will have to put it in regular dfu first instead of the soft dfu the ifaith restore leaves you in. Just hold power and he for 10 seconds then let go of power and keep holding home for 10 more seconds. That will put it back in normal dfu where you can restore to 6.1.3 or go back to 5.1.1 using redsnow.

  12. #32
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I hate to send you this reply, but i tried to stitch the 5.1.1 ipsw using remote blobs and then used the restore for the custom ispw, it did not work. I then restored using the original 5.1.1 ispw and i put the phone in Pwned DFU mode like redsn0w advised, then it said that it could not restore bc the phone was in DFU mode and not in recovery mode. Maybe I missed a step.

  13. #33
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,164 Times in 6,638 Posts

    You tried it with redsnow?

  14. #34
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yeah and just now with itunes....no luck

    redsn0w gave me the message about not finding any of the expected files from the custom ipsw i just made
    Last edited by Firecop2653; 03-21-2013 at 11:10 AM.

  15. #35
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,164 Times in 6,638 Posts

    Do you have any 4.X SHSH for that device?

    With my 3GS, I was able to go from 6.1.3 back to 4.2.1 using tiny umbrella and the TSS server method. Then redsnow 0.9.15b3 got me back to 5.1.1 with the restore option under extras>even more.

  16. #36
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I dont have any downloaded, but i can get one. Will that work even though my phone is still in soft DFU mode?

  17. #37
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,164 Times in 6,638 Posts

    Ok, made some progress with my 3GS. Tried the same 6.0.1 iFaith method, ended in soft DFU again. Did fix recovery in redsnow (have to point redsnow to 6.0 firmware first), didn't help. Did just boot in redsnow and it worked, the phone booted up, but as soon as I turned it off it went right back to soft dfu. So I decided to jailbreak and install cydia. This worked fully. It is now on 6.0.1, jailbroken and not slipping back into dfu anymore. Now here is where it may get tricky for you guys with iPhone 4. My 3GS is old bootrom so redsnow can always untether jailbreak it, no need for the evasi0n untether. What you guys should try is pointing redsnow to 6.0 firmware first, then jailbreak and install cydia. Once that is done choose the option in redsnow to just boot. Hopefullt you will be able to boot up and go into cydia and install evas10n from that point. Let me know how it goes if you try.

  18. #38
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    im trying to get it, which version of redsnow do i need. I tried to select the 6.0.1 ipsw in redsnow and it said my version of redsnow was not supported. I am now waiting for redsnow to restore 6.0.1 to see if that works. it didnt, said it couldnt restore because it could not find it in recovery mode.

  19. #39
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,164 Times in 6,638 Posts

    redsnow 0.9.15b3. You point redsnow to 6.0 firmware for your device. Then jailbreak and install cydia. Then just boot. Then install evasi0n in cydia.

  20. #40
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I was going to try this on my iPhone 4 but this thread scared me!


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts