+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I want 6.1.2 and now iTunes is at 6.1.3

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
How do I update to 6.1.2 when iTunes is now up to 6.1.3? I noticed Jailbreakers are being advised to not update to 6.1.3. It was stupid how this happened.
...
  1. #1
    iPhone? More like MyPhone Jeffwo's Avatar
    Join Date
    Jun 2007
    Location
    Under the Bridge
    Posts
    147
    Thanks
    35
    Thanked 9 Times in 9 Posts

    Default I want 6.1.2 and now iTunes is at 6.1.3
    How do I update to 6.1.2 when iTunes is now up to 6.1.3?

    I noticed Jailbreakers are being advised to not update to 6.1.3.

    It was stupid how this happened. I haven't updated since 4.2.1 and I plugged into iTunes this morning. It asked me to download and update to 6.1.2. I clicked "Download only" and then after it got downloaded I plugged in again and it was then offering me 6.1.3 instead of 6.1.2.

    .
    Last edited by Jeffwo; 03-20-2013 at 08:14 AM.

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2012
    Location
    Detroit, MI
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    I don't believe there is anything you can do. 6.1.3 was just released yesterday and I don't believe they are signing 6.1.2 anymore. Unfortunately I think you missed it by a day.

  3. #3
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,629
    Thanks
    6,263
    Thanked 14,205 Times in 6,654 Posts

    What device do you have?

  4. #4
    What's Jailbreak?
    Join Date
    Aug 2012
    Location
    Detroit, MI
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Simon View Post
    What device do you have?
    Good point. Not everybody is on an A5 device.

  5. #5
    iPhone? More like MyPhone Jeffwo's Avatar
    Join Date
    Jun 2007
    Location
    Under the Bridge
    Posts
    147
    Thanks
    35
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by Simon View Post
    What device do you have?
    I have a 3GS on AT&T

    .

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,629
    Thanks
    6,263
    Thanked 14,205 Times in 6,654 Posts

    Do you have 6.1.2 SHSH?

  7. #7
    iPhone? More like MyPhone Jeffwo's Avatar
    Join Date
    Jun 2007
    Location
    Under the Bridge
    Posts
    147
    Thanks
    35
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by Simon View Post
    Do you have 6.1.2 SHSH?
    I haven't updated sinve 4,2,1. I have shsh saved for it.

  8. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,629
    Thanks
    6,263
    Thanked 14,205 Times in 6,654 Posts

    If you have shsh for 6.1.2 you can go to that with a 3GS. You can check with tiny umbrella or just open your cydia and check the top to see if it has 6.1.2 listed there. If it does use redsnow/iFaith to stitch your 6.1.2 shsh to a 6.1.2 firmware and restore to that in itunes.

  9. #9
    iPhone? More like MyPhone Jeffwo's Avatar
    Join Date
    Jun 2007
    Location
    Under the Bridge
    Posts
    147
    Thanks
    35
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by Simon View Post
    If you have shsh for 6.1.2 you can go to that with a 3GS. You can check with tiny umbrella or just open your cydia and check the top to see if it has 6.1.2 listed there. If it does use redsnow/iFaith to stitch your 6.1.2 shsh to a 6.1.2 firmware and restore to that in itunes.

    The highest SHSH it shows in Cydia is 6.0.1. Can I update to that at least?

    .

  10. #10
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,629
    Thanks
    6,263
    Thanked 14,205 Times in 6,654 Posts

    Quote Originally Posted by Jeffwo View Post
    The highest SHSH it shows in Cydia is 6.0.1. Can I update to that at least?

    .
    Yes

  11. #11
    iPhone? More like MyPhone Jeffwo's Avatar
    Join Date
    Jun 2007
    Location
    Under the Bridge
    Posts
    147
    Thanks
    35
    Thanked 9 Times in 9 Posts

    Originally Posted by Jeffwo
    The highest SHSH it shows in Cydia is 6.0.1. Can I update to that at least?



    Quote Originally Posted by Simon View Post
    Yes
    Can you tell me how to do that? Do I do a custom firmware or what?

    .

  12. #12
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,629
    Thanks
    6,263
    Thanked 14,205 Times in 6,654 Posts

    Yes, you make a stitched custom firmware. Download iFaith from here to do it: iH8sn0w.com

    First you need to download your 6.0.1 SHSH to your computer though. You can do that with tiny umbrella.

  13. #13
    iPhone? More like MyPhone Jeffwo's Avatar
    Join Date
    Jun 2007
    Location
    Under the Bridge
    Posts
    147
    Thanks
    35
    Thanked 9 Times in 9 Posts

    I downloaded 6.1.2(in iTunes) but then iTunes offered me to upgrade to 6.1.3.

    Where did the downloaded 6.1.2 go to? Can I still find it somewhere and use it to upgrade some way?

    .

  14. #14
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    8,181
    Thanks
    37,637
    Thanked 15,188 Times in 5,529 Posts

    Quote Originally Posted by Jeffwo View Post
    I downloaded 6.1.2(in iTunes) but then iTunes offered me to upgrade to 6.1.3.

    Where did the downloaded 6.1.2 go to? Can I still find it somewhere and use it to upgrade some way?

    .
    Go to the download section on this forum and download the version that you have shsh for.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  15. #15
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,629
    Thanks
    6,263
    Thanked 14,205 Times in 6,654 Posts

    First thing you should do is check what bootrom 3GS you have. You can use idetector to find that out.

  16. The Following User Says Thank You to Simon For This Useful Post:

    Jeffwo (03-25-2013)

  17. #16
    iPhone? More like MyPhone Jeffwo's Avatar
    Join Date
    Jun 2007
    Location
    Under the Bridge
    Posts
    147
    Thanks
    35
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by Simon View Post
    First thing you should do is check what bootrom 3GS you have. You can use idetector to find that out.
    I have new bootrom.

    .

  18. #17
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,370
    Thanks
    91
    Thanked 786 Times in 473 Posts

    Quote Originally Posted by Jeffwo View Post
    I have new bootrom.

    .
    you should not attempt to restore to 6.1.2 with a new bootrom

    there are complications with the restore process even though shsh are saved for iOS 6.x

    you should wait until further notice before restoring, as we will get more information when it becomes available

  19. The Following User Says Thank You to EVO For This Useful Post:

    Jeffwo (03-25-2013)

  20. #18
    iPhone? More like MyPhone Jeffwo's Avatar
    Join Date
    Jun 2007
    Location
    Under the Bridge
    Posts
    147
    Thanks
    35
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by EVO View Post
    you should not attempt to restore to 6.1.2 with a new bootrom

    there are complications with the restore process even though shsh are saved for iOS 6.x

    you should wait until further notice before restoring, as we will get more information when it becomes available
    OK..Thanks for the info. But...I do want to update to something above 4.3. Would I be safe to go to 5.1.1? If so what process would be best to use?

    Thanks for all the help guys!
    Jeff

    EDIT: I ONLY HAVE BLOBS FOR 4.3, 4.3.3, 4.3.5, 4.3B1 AND 6.0.1
    Last edited by Jeffwo; 03-25-2013 at 06:30 PM.

  21. #19
    My iPhone is a Part of Me bbrks's Avatar
    Join Date
    May 2012
    Posts
    673
    Thanks
    140
    Thanked 136 Times in 98 Posts

    You can only upgrade to IOS for which you have saved SHSH blobs. I don't see 5.1.1 anywhere. So it's out of your reach.

    The only reasonable thing to do would be 6.0.1, but as EVO stated, wait until the problem with Snowbreeze is resolved (has to do with wrongly saved blobs on Cydia)
    Last edited by bbrks; 03-26-2013 at 05:26 AM.

  22. #20
    What's Jailbreak? Michelle Ahern's Avatar
    Join Date
    Jan 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Omg people still have 3GS iPhones !


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts