+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I want 6.1.2 and now iTunes is at 6.1.3

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Now that was a low kick, shame on you
...
  1. #21
    My iPhone is a Part of Me bbrks's Avatar
    Join Date
    May 2012
    Posts
    660
    Thanks
    139
    Thanked 134 Times in 96 Posts

    Now that was a low kick, shame on you

  2. #22
    iPhone? More like MyPhone Jeffwo's Avatar
    Join Date
    Jun 2007
    Location
    Under the Bridge
    Posts
    147
    Thanks
    35
    Thanked 9 Times in 9 Posts

    What's the best way to check to find out when this problem has been resolved? Follow the Snowbreeze guys on Twitter or watch the news on this site? Or is there a better way?

    Thanks guys!
    Jeff <--- still enjoying his 3Gs

  3. The Following User Says Thank You to Jeffwo For This Useful Post:

    bbrks (03-28-2013)

  4. #23
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,165 Times in 6,639 Posts

    Quote Originally Posted by Jeffwo View Post
    What's the best way to check to find out when this problem has been resolved? Follow the Snowbreeze guys on Twitter or watch the news on this site? Or is there a better way?

    Thanks guys!
    Jeff <--- still enjoying his 3Gs
    Ya, following him on twitter is probably most up to date way. He does answer a lot of questions too so you can always ask him.

    I think he just released a new ifaith that can verify if the shsh you have are good or not.

  5. #24
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,370
    Thanks
    91
    Thanked 786 Times in 473 Posts

    ih8sn0w, developer of sn0wbreeze has updated iFaith to check whether the SHSH blobs for iOS 6.x.x contain valid APTickets

    you can download iFaith v1.5.6 on his website @ ih8sn0w.com

    Then you can verify if the 6.0.1 SHSH blobs contains valid APTickets.

    If it shows that the APTickets are invalid, then unfortunately you cannot restore back to 6.0.1, you can only go to 6.1.3 (tethered jailbreak)

+ Reply
Page 2 of 2 FirstFirst 12

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts