Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: This app requires iOS 4.3

  1. #1
    iPhone? More like MyPhone Jeffwo's Avatar
    Join Date
    Jun 2007
    Location
    Under the Bridge
    Posts
    147
    Thanks
    35
    Thanked 9 Times in 9 Posts

    Default This app requires iOS 4.3
    "This app requires iOS 4.3" This is the message I see when I try to upgrade my Zynga Poker game.


    I need to update to a newer firmware to run certain apps. What is the simplest upgraade I can make and not screw up my phone (3Gs 4.2.1/5.15.04)?

    I want to still be able to jailbreak and unlock this phone. Should I install custom firmare? If so which one?

    Should I do something altogether different?

    Thanks,
    Jeff

    .

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    I would consider doing a factory unlock if you can. What's ya carrier? Then ya dont have to worry about ya baseband anymore.

  3. The Following User Says Thank You to 2k1 For This Useful Post:

    Jeffwo (03-13-2013)

  4. #3
    iPhone? More like MyPhone Jeffwo's Avatar
    Join Date
    Jun 2007
    Location
    Under the Bridge
    Posts
    147
    Thanks
    35
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by 2k1 View Post
    I would consider doing a factory unlock if you can. What's ya carrier? Then ya dont have to worry about ya baseband anymore.
    My carrier is AT&T. How do I do a factory unlock?

  5. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Check this guy out he is a mod on here did plenty of people's phone already on the site.

    http://ideviceguys.com/unlocks/

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •