+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "evasion.exe. has stopped working" Help!

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
So I am trying to update my iPod touch 4th gen and its running 6.1.2. I tried running the evasi0n program and it keeps saying "evasi0n.exe. has stopped working.." I
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry "evasion.exe. has stopped working" Help!
    So I am trying to update my iPod touch 4th gen and its running 6.1.2. I tried running the evasi0n program and it keeps saying "evasi0n.exe. has stopped working.." I have restart both my computer and iPod. Oh and my computer has Windows 7. Does anyone else have/had this problem? Any solutions? Thanks!

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,050
    Thanks
    1,813
    Thanked 7,054 Times in 4,200 Posts

    Tried admin mode?
    And when ya updated you did it threw iTunes eh?

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Admin mode? And yes I updated through iTunes.

  4. #4
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,250
    Thanks
    0
    Thanked 63 Times in 60 Posts

    Try right click on evasi0n executable and click run as administrator...if that doesn't help, it could be firewall software on the machine...

  5. #5
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I believe there is a new release. Head on over to their site and download the updated release to solve the crashing issue.

  6. #6
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yep! The update fixed it. Thanks guys!

  7. #7
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Good stuff


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts