Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Possible brick on iPhone 3GS (old bootrom)

  1. #1
    Default Possible brick on iPhone 3GS (old bootrom)
    Hi Guys,

    Got an issue with my housemates iPhone 3GS.

    He jailbroke it ages ago, and was playing around with stuff. I think he pressed 'Delete all Content & Settings'. Now its like dead.

    I can get it into DFU mode fine, but installing any jailbreak doesn't fix (Usually works, but takes ages on Activating...)
    Restoring from iTunes always comes up in an error of some kind too.

    TinyUmbrella cannot see the phone, and I cannot tell what baseband the phone is on - or what firmware was on there before it broke.


    Any ideas? I've spent almost 24 hours on this


    Tim

  2. #2
    Firmware?

    And what error codes? A little more info, please.
    Quaerite et invenietis.

  3. #3
    Not sure. Can I check?

  4. #4
    I've managed to restore it to iOS 6.1. But it refuses to activate.. Any ideas?

    I cant jailbreak it either.

  5. #5
    Quote Originally Posted by Tjcrazy View Post
    I've managed to restore it to iOS 6.1. But it refuses to activate.. Any ideas?

    I cant jailbreak it either.
    What carrier are you trying to activate it on? It may be a foreign phone. My old 3GS is, and it's kind of a pain. You have to use a jailbreak tool that also hactivates, meaning you'll have to cook a custom firmware. I'm not sure if sn0wbreeze has been updated for 6.1, but I think redsn0w has, and I don't think you have to have an activated phone to use redsn0w anymore, though I'm not sure. Either way, search is your friend.
    Quaerite et invenietis.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •