+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: videos wont play after iphone 5 jailbreak

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Have iPhone 5 upgraded to 6.1 and then jailbreak with evasi0n now videos wont play. Youtube says error and videos on safari don't play help please
...
  1. #1
    Green Apple
    Join Date
    Sep 2008
    Posts
    41
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default videos wont play after iphone 5 jailbreak
    Have iPhone 5 upgraded to 6.1 and then jailbreak with evasi0n now videos wont play. Youtube says error and videos on safari don't play help please

  2. #2
    Green Apple xxxhackaxxx's Avatar
    Join Date
    Jan 2011
    Posts
    41
    Thanks
    3
    Thanked 17 Times in 8 Posts

    I havent run into this problem.... what tweaks/packages do you have installed?

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Have you found a solution for this yet I have the same problem?

  4. #4
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,250
    Thanks
    0
    Thanked 63 Times in 60 Posts

    Did u try full reboot...hold power n home down till screen goes off, then hit power button to power back on..if that doesn't work, if it were me, I'd do a DFU mode restore...but that's me...I have no other info to fix in file system etc...

    I would do DFU mode restore to latest iOS..6.1.2... 6.1.3 will be out soon and no JB for a while after that...if ur gonna do restore(not update!) better hurry up...

    Make sure u do a clean backup before u start...
    Last edited by xboxbml; 03-11-2013 at 06:11 AM.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts