+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't get UIsounds to work on my 5

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Ive had a 4,4s, and now a 5 and all have been jailbroken, thanks guys for doing this to the 5!! But the UIsounds that worked on my 4 and
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Can't get UIsounds to work on my 5
    Ive had a 4,4s, and now a 5 and all have been jailbroken, thanks guys for doing this to the 5!! But the UIsounds that worked on my 4 and 4s don't work on my 5. I do the same install from cydia and they are still the stock iPhone ones from apple. Any ideas for me? I wanted the sawUIsounds from the saw movie and the family guy quagmire ones and I can't get them to work... Can someone help me please????

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,051
    Thanks
    1,815
    Thanked 7,062 Times in 4,204 Posts

    It's winterboard. It needs to be updated

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I knew there was a reason and it wasn't just me. Thanks 2k1!!!

  4. #4
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Any updates on this yet? I'm new to this forum, not sure best way to look for updates on this issue

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts