Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 77

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Let's compare BUGS after 6.1 Jailbreak

  1. #41
    Green Apple
    Join Date
    Dec 2009
    Location
    Dayton, Ohio
    Posts
    67
    Thanks
    2
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by Krima View Post
    I've notice a weird bd recently. It seems like the new feature apple has by not requiring your password each time u download an app will randomly reset. This results in me having to put in my password again just like on non iOS 6 versions.

    Maybe unrelated but modmyi does the same thing. I have to log in again when I launch the app sometimes. Anyone experience these issues?
    Me either!

  2. #42
    Quote Originally Posted by Simon View Post
    I haven't had either of those bugs happening to me.
    It doesn't happen on my iPad 3 thats jailbroken. Interested to see if others have had this. Thanks for rubbing your perfect device in my face Simon. Jk.

  3. #43
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,781
    Thanks
    6,981
    Thanked 15,546 Times in 7,107 Posts

    Quote Originally Posted by Krima View Post
    It doesn't happen on my iPad 3 thats jailbroken. Interested to see if others have had this. Thanks for rubbing your perfect device in my face Simon. Jk.
    Welcome

  4. #44
    IPhone 4S 6.1 here. Only issue I note is a reluctance to jump on wifi after waking up. It stays on 4g despite toggling wifi, etc.

    On the other side of the equation, I don't notice any real improvement over 5.1.1 either. Maybe I'm just getting tired of jail breaking-- I've been doing it since 1.0.2. While the jailbreaks are certainly easier, it's still a pain reinstalling all tweaks just to get your device back to where it was on the preceding firmware if there's no added functionality on the new firmware. </rant>
    Quaerite et invenietis.

  5. #45
    1. i'm also having the brightness issue getting really dim after respring/boot
    2. my phone doesn't seem to remember my WIFI. each time i get home i would have to enter the password. same as amadomon ^
    3. Some of Springtomize 2 doesn't work; ie Folder Hide Preview, i really would like to just have a folder icon with no tiny app icons on top of it :/ FolderIcons tweak doesn't work with iOS 6 D:
    4. Auxo has lag with zephyr, so i just uninstalled auxo.

    iPhone 4S, AT&T, 6.1

  6. #46
    Quote Originally Posted by mjaj13 View Post
    1. i'm also having the brightness issue getting really dim after respring/boot
    2. my phone doesn't seem to remember my WIFI. each time i get home i would have to enter the password. same as amadomon ^
    3. Some of Springtomize 2 doesn't work; ie Folder Hide Preview, i really would like to just have a folder icon with no tiny app icons on top of it :/ FolderIcons tweak doesn't work with iOS 6 D:
    4. Auxo has lag with zephyr, so i just uninstalled auxo.

    iPhone 4S, AT&T, 6.1
    Auxo developers just announced an update that they said will have a huge performance improvement.

  7. #47
    Quote Originally Posted by mjaj13 View Post
    1. i'm also having the brightness issue getting really dim after respring/boot
    Most everyone experiences this if you also use Winterboard and/or Springtomize2. Not sure where the bug is yet.
    4. Auxo has lag with zephyr, so i just uninstalled auxo.
    Auxo was also "not ready for prime time" for me. Created laggy issues and battery drain for me. I've tried it twice now and upon deleting it I got my 'phone zippiness' back. So I'm waiting it out with Auxo until its thoroughly tested with ip5 on 6.1. Nice tweak - but buggy for me. Hopefully it'll get updated soon.
    Here to help if I can. If I can't I know someone who can!

  8. The Following User Says Thank You to NewdestinyX For This Useful Post:

    MikeAng10 (02-24-2013)

  9. #48
    I also can report the brightness issue! I have a lot of tweaks installed, but the issue was already there BEFORE I downloaded all the stuff from Cydia. I'm pretty sure that I already had this after the first or second respring.

  10. #49
    Quote Originally Posted by Lobi_Earl View Post
    I also can report the brightness issue! I have a lot of tweaks installed, but the issue was already there BEFORE I downloaded all the stuff from Cydia. I'm pretty sure that I already had this after the first or second respring.
    Nah. It has to be tweak related as many aren't having the brightness dim issue at all after respring.. I think it's only happening in the presence of Springtomize as that's a common variable between all of us reporting the issue. But who knows.
    Here to help if I can. If I can't I know someone who can!

  11. #50
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    I have that issue, and do not use Springtomize.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  12. #51
    iPhone? More like MyPhone WithinTemptationFan's Avatar
    Join Date
    Nov 2012
    Location
    "Anywhere But Home"...
    Posts
    169
    Thanks
    23
    Thanked 36 Times in 20 Posts

    Quote Originally Posted by NewdestinyX View Post
    Nah. It has to be tweak related as many aren't having the brightness dim issue at all after respring.. I think it's only happening in the presence of Springtomize as that's a common variable between all of us reporting the issue. But who knows.
    I've had that issue happen on my iPhone 5 on iOS 6.1. I don't have springtomize added.

  13. #52
    I am also having the brightness issue, its not a huge problem but it is still annoying. As for battery, mine is draining faster but my phone is usually always close to a charger so i dont see much difference.

    I have noticed issues with compatibility between IntelliscreenX and BiteSMS, but I will jsut have to wait for a fix.

    Quote Originally Posted by NewdestinyX View Post
    Just to clear RAM? I'm having trouble seeing what everybody so excited about with Auxo. Enlighten me please. :-)
    Auxo is a must have in my opinion as well. I have jailbroken since my very first iPod Touch (1st gen) and this is the best switcher/multitasker I have seen. It is the way the app switcher should be, screenshots of apps, larger icons, easier to remove background running apps, ability to change music/volume, adjust brightness and also adds useful toggels.

    Auxo also pairs nicely with Zephyr to slide up the backgrounder instead of double press
    Last edited by xxxhackaxxx; 02-10-2013 at 01:26 PM.

  14. #53
    Quote Originally Posted by WithinTemptationFan View Post
    I've had that issue happen on my iPhone 5 on iOS 6.1. I don't have springtomize added.
    Ok. That's great! Both you and Kyle don't have Springtomize. That's what's great about a bug compare thread. Do you both have Winterboard or Iconoclasm?
    Here to help if I can. If I can't I know someone who can!

  15. #54
    iPhone? More like MyPhone WithinTemptationFan's Avatar
    Join Date
    Nov 2012
    Location
    "Anywhere But Home"...
    Posts
    169
    Thanks
    23
    Thanked 36 Times in 20 Posts

    Quote Originally Posted by NewdestinyX View Post
    Ok. That's great! Both you and Kyle don't have Springtomize. That's what's great about a bug compare thread. Do you both have Winterboard or Iconoclasm?
    I only have Winterboard.

  16. #55
    And others have Winterboard with no problems. Not there yet...
    Quaerite et invenietis.

  17. #56
    iPhone? More like MyPhone WithinTemptationFan's Avatar
    Join Date
    Nov 2012
    Location
    "Anywhere But Home"...
    Posts
    169
    Thanks
    23
    Thanked 36 Times in 20 Posts

    Couldn't it just be an issue with jailbreaking the device itself or does it have to be a tweak causing the problem?

  18. #57
    Quote Originally Posted by WithinTemptationFan View Post
    Couldn't it just be an issue with jailbreaking the device itself or does it have to be a tweak causing the problem?
    Not likely. All of us in this discussion are jail broken, but not everyone is experiencing the problem.
    Quaerite et invenietis.

  19. #58
    Quote Originally Posted by Amadomon View Post
    And others have Winterboard with no problems. Not there yet...
    I'm not convinced Winterboard only people are NOT experiencing it. They just don't have occasion to respring in the presence of other like conditions that cause the dim. Point being that just because you haven't experienced the dim YET doesn't mean you won't given the right conditions and having Winterboard. Here's what we observe:

    There are people who are experiencing the dim who don't have Springtomize.

    People who are experiencing the dim have Winterboard.

    Here's what we can conclude so far:

    That eliminates Springtomize as in the equation at all- but doesn't eliminate Winterboard in the equation. Those who have WB who haven't experienced the dim yet just haven't had the same key combinations as others who do. But it doesn't eliminate WB from the equation in a proper debug paradigm.

    Do 'you' have any educated guesses about the cause?
    Last edited by NewdestinyX; 02-10-2013 at 04:59 PM.
    Here to help if I can. If I can't I know someone who can!

  20. #59
    I reported an issue with Callbar yesterday, and figured out how to reproduce it

    With iOS 6x, using the Callbar interface, select a contact that has multiple phone numbers. Springboard crashes.

    If you select a contact with one phone number, Springboard does not crash

    I reported this issue to the developer and hope it gets fixed soon!

  21. #60
    I have an odd bug when using motion with auxo. When I open the task switcher, the tiles are there but are to high up, almost as if they are umder the springboard!

    I sure like Auxo, however it does not play well with Motion. The motion dev said the issue lies with Auxo and the Auxo dev said it's motion! OHHH well. hopefully the fix it up.

    And yeah the brightness issue hapens to me to. I just lock my phone then it's fine.

    unlocked att iPhone 5

Page 3 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •