+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: weird event after evasi0n update

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
phone was fine in the house, got to the office and the screen was dark, thought it was due to me changing the auto brightness last night, only happened twice
...
  1. #1
    Green Apple
    Join Date
    Nov 2009
    Posts
    37
    Thanks
    11
    Thanked 7 Times in 7 Posts

    Default weird event after evasi0n update
    phone was fine in the house, got to the office and the screen was dark, thought it was due to me changing the auto brightness last night, only happened twice today but wanted to know if anyone else experienced it; the 2nd time I ended up holding down the power button and the circle button to get things back to normal

    any suggestions?

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,051
    Thanks
    1,815
    Thanked 7,062 Times in 4,204 Posts

    Ya don't have springtomize tweak eh? Mine seem to do that when i had it

  3. #3
    Green Apple Repins's Avatar
    Join Date
    Jul 2007
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts

    So springtomize is the reason that happens? It has been happening to me as well.

  4. #4
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,051
    Thanks
    1,815
    Thanked 7,062 Times in 4,204 Posts

    Happened to me a couple times. Hasn't happen since the update thou

  5. #5
    Green Apple
    Join Date
    Feb 2008
    Location
    Maryland
    Posts
    75
    Thanks
    7
    Thanked 2 Times in 2 Posts

    I have the same issue, my brightness goes all the way down, I do not have springtomize installed but I do have intelliscreenX. I turned the brightness all the way up and watched it go down by itself. Its like my phone has a mind of its own.I increased it via Auxo and same thing! So far the original brightness setting seems to be working. I really am not sure what is causing this issue though....

  6. #6
    Green Apple
    Join Date
    Nov 2009
    Posts
    37
    Thanks
    11
    Thanked 7 Times in 7 Posts

    I removed auxo after reading on here how it drains battery life and eats RAM up; interestingly since its removal and the latest evasi0n update I've been fine, 1 springboard crash an hour ago which is rare but otherwise normal

  7. #7
    Green Apple xxxhackaxxx's Avatar
    Join Date
    Jan 2011
    Posts
    41
    Thanks
    3
    Thanked 17 Times in 8 Posts

    Is this occuring after a respring?
    If so, this is a known issue, I dont believe they have found the culprit. But it is casuing the brightness to be lowered all the way after a respring.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts