Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: A few weird issues [Remove BG and Activator]

  1. #1
    Default A few weird issues [Remove BG and Activator]
    Hey guys, I'm having some issues and I'm curious if someone else can realize the solution because I certainly can't, lol.

    1. I have used Remove Background on every phone I've jailbroken so far and I love it, but for some reason it doesn't work for me on my iPhone 5. Is this a known issue for 6.1? Whether by Activator or by SBSettings using the Remove Background SBSettings add-on, Remove Background doesn't kill any apps or processes. Which also kind of leads into my second problem...

    2. Currently I have Activator set to do the following: At Home Screen, Slide In Gesture from Screen Bottom -> Activate Switcher. I figured it's so intuitive since switcher activates from the bottom, it feels like you're pulling the screen up to show the switcher. I'd never used this in Activator before, but at the moment whenever I'm at Home Screen and I do the slide in gesture from the bottom of the screen, it will activate the switcher and then immediately de-activate it. So basically, my screen goes up, then right back down before I'm able to do anything. Anyone know what might be causing this?

    Any help is always greatly appreciated!
    Last edited by SnakeAes; 02-06-2013 at 10:39 AM.

  2. #2
    I'm having this exact same issue. Even after fresh recoveries and jailbreaks and JUST downloading activator. Anyone else?

  3. #3
    Well, good to know at least that I'm not alone.

    Apparently Remove Background isn't working yet on iOS 6 (setting remove background to an activator gesture caused my phone to crash and go into safe mode), but Activator still isn't working with Switcher although I have no problem activating it using other methods. If I assign the Activate Switcher action to double tap status bar (what I used to do on my phones, not as intuitive but it gets the job done), it works fine. Anyone have any idea why it won't work when sliding in from screen bottom?

  4. #4
    Have you had problems with the notification center being non responsive immediately after trying to activate switcher with swipe up? Thats the part of it that really frustrates me. It's not responding for at least five full seconds.

  5. #5
    Had the same trouble with the bouncing switcher since I jailbreaked with evasi0n. I've tried looking for a previous version of activator (1.7.2), downloading the .deb and installing it (the Auto Install folder thing in var/root/media/cydia). It works.

  6. #6
    I haven't had that issue, but it may or may not be because I use IntelliScreen X.

  7. #7
    my screen goes up, then right back down before I'm able to do anything
    That's what I meant, it stopped now with activator 1.7.2.

  8. #8
    Where did you happen to find Activator 1.7.2? It worked perfectly on mine as well before I updated to 1.7.3.

  9. #9

  10. #10
    Just FYI activator has just been updated to 1.7.4 and after installing it fixed the
    very same problem that I had. Works like a charm now! (((o(*゚▽゚*)o)))

  11. #11
    My notification center is still unresponsive after swiping from the bottom of the screen upwards to get to switcher with 1.7.4. And I mean for like 3 to 5 full seconds trying to pull it down 10 to 15 times and it not moving unresponsive.

  12. #12
    Quote Originally Posted by bere09 View Post
    Have you had problems with the notification center being non responsive immediately after trying to activate switcher with swipe up? Thats the part of it that really frustrates me. It's not responding for at least five full seconds.
    Same issue here with Activator 1.7.4.
    I reported it to the developer.
    I reverted to 1.7.2 and all seems to be well.
    iPhone 5, iOS 6.1.

  13. #13
    Does activator get installed with the jailbreak or with a specific app? I have activator now but didn't actually look for it and download. It's just there. Not that I'm complaining.

    Is it required for something else to function or can it be removed?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •