+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS still won't recognise my sim?? 6.1

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hi all. So I was all excited to hear about the untetherd JB for my 3GS so I updated my phone to 6.1 used redsnow 0.9.15b3 to unlock/JB it used
...
  1. #1
    Green Apple
    Join Date
    May 2011
    Posts
    62
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default 3GS still won't recognise my sim?? 6.1
    Hi all. So I was all excited to hear about the untetherd JB for my 3GS so I updated my phone to 6.1 used redsnow 0.9.15b3 to unlock/JB it used the evasion cydia app to make it unteterhed which all works fine. Then went ahead an installed ultrasnow fixer 6.1 and installed ultrasnow and my phone still won't find my SIM card?? Any ideas welcome? Oh ps my bb is 05.16.08. Please help me thanks

  2. #2
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,662
    Thanks
    40
    Thanked 567 Times in 519 Posts

    Quote Originally Posted by cushphil View Post
    Hi all. So I was all excited to hear about the untetherd JB for my 3GS so I updated my phone to 6.1 used redsnow 0.9.15b3 to unlock/JB it used the evasion cydia app to make it unteterhed which all works fine. Then went ahead an installed ultrasnow fixer 6.1 and installed ultrasnow and my phone still won't find my SIM card?? Any ideas welcome? Oh ps my bb is 05.16.08. Please help me thanks
    Ultrasn0w is incompatible with that baseband version, even using the ultrasn0w fixer.

    You can either purchase an IMEI unlock, or you can use redsn0w to upgrade your 3GS to the iPad baseband (06.15.00), and then downgrade it to an ultrasn0w-compatible baseband (05.13.04) and install ultrasn0w +fixer again. Please note, that you should NOT attempt to use the iPad method if your 3GS's unless your phone's serial number starts like one of these:
    **9...
    **0...
    **101... - **127...

    If you have any serial number that does not start with any of those combinations, do NOT attempt the iPad method. Under those circumstances, your only recourse at this time would be to find someone who sells IMEI unlocks for your phone's original carrier.

  3. #3
    Green Apple
    Join Date
    May 2011
    Posts
    62
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Bummer, I had it working on 6.0.1 with that BB. If I downgrade back to 6.0.1 will it work again?? Cheers.

    Quote Originally Posted by cushphil View Post
    Bummer, I had it working on 6.0.1 with that BB. If I downgrade back to 6.0.1 will it work again?? Cheers.
    oh and which redsnow and fw do i use to upgrade the bb to ipad bb?? cheers for the help.
    Last edited by cushphil; 02-06-2013 at 02:14 AM.

  4. #4
    mbr
    mbr is offline
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I've used 9.14.b2 to upgrade to ipad baseband, then downgrade to 5.13.04. I haven't tried it with 6.1 ios.
    Shine a light into the headphone jack and see if there's a red dot. That means moisture got in, maybe through the earpiece, and affected the sim since they're all right next each other. Ask me how I know this.

  5. #5
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,662
    Thanks
    40
    Thanked 567 Times in 519 Posts

    Quote Originally Posted by cushphil View Post
    Bummer, I had it working on 6.0.1 with that BB. If I downgrade back to 6.0.1 will it work again?? Cheers.

    oh and which redsnow and fw do i use to upgrade the bb to ipad bb?? cheers for the help.
    No, basebands can't be downgraded like iOS versions. You'd still have the 6.1 baseband on 6.0.1 iOS (and that'd be a headache unto itself).

    The current version of redsn0w (0.9.15b3) will work just fine, as would 0.9.14b2. Personally I'd recommend the newer one, just to be safe. However, I do not believe that iOS 6.1 will work as the target IPSW with redsn0w, so you may have to use a 6.0 or a 6.0.1 IPSW when redsn0w asks you to select an IPSW. Redsn0w will however grab the iPad baseband and the final target baseband (05.13.04) by itself.

    Good luck!

LinkBacks (?)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts