+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in Activation Mode

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I have an iphone 5 that is jailbroken now.... All was good til I installed PDANet. Now my iphone is stuck in activation screen. I have sbsettings installed but reboot
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Stuck in Activation Mode
    I have an iphone 5 that is jailbroken now.... All was good til I installed PDANet. Now my iphone is stuck in activation screen. I have sbsettings installed but reboot in safe mode doesn't do anything. Itunes gives me the 8000065 error. I can click "more" in sbsettings and get to my apps but none will open except the phone.

    Any suggestions? I can't activate it over cellular data or wifi. I'm stuck. Please help.

    Brian

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Anyone? Someone? I'm willing to try any suggestions.

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I've tried placing the iphone in recovery mode but I get an error when itunes tries to update. I'm up for trying about anything really. Suggestions anyone?

  4. #4
    Official SaurikIT Support
    Join Date
    Mar 2011
    Location
    Santa Barbara, CA
    Posts
    332
    Thanks
    1
    Thanked 66 Times in 45 Posts

    Do you have a SIM card in the device? Do you have the latest version of iTunes installed? Try these iTunes error solutions from Apple: iOS: Unknown error containing '0xE' when connecting to a Windows PC

  5. #5
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yes I had a sim card in the iphone. I had a straight talk micro cut down to nano. I tried my original att sim card as well, but no change. I did get it back working. I downloaded the latest redsnow and found my .ipsw file for 6.1. I was able to get my iphone in recovery mode per redsnow, then I installed my factory 6.1 with it. I don't know if that's suppose to work but it did. I'm doing the jailbreak and cydia tweaks first this time before setting up my apps. Thanks for the reply.

  6. #6
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please help me the same thing has happened to my iPhone please explain in detail what you did to get your iPhone functional again.

  7. #7
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'll help but no spoon feeding. I had to figure it out on my own but i'll point you in the right directions.

    Download the latest copy of redsnow beta. Dev-Team Blog
    Run as administrator.

    Download latest firmware for your device (ipsw file) You can google it or here's one site. Download iOS Firmware (IPSW) Files for iPhone

    Put your iphone in recovery mode. When you run redsnow, run as administrator in windows. Make sure redsnow sees your iphone in recovery. Now load ipsw in redsnow and let it run. That's the jist of it.

    Brian

  8. #8
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok thanks I'm trying it now hope I don't end up bricking it 😁

    Think I'm on the right track iTunes opened up and asked me to restore thx again.
    Last edited by Dbrisk; 02-08-2013 at 10:57 AM.

  9. #9
    What's Jailbreak?
    Join Date
    Apr 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    The latest redsnow doesn't work for iphone 5. How did you manage to do this?

    Thanks.

  10. #10
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    The latest version of Redsnow says that it does not work for Iphone 5 but it did work. No if's and's or but's about it. redsn0w 0.9.15b3 try it and report back. Make sure you are in recovery mode and restore your current IPSW using redsnow.

  11. #11
    What's Jailbreak?
    Join Date
    Apr 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Is it any different if it is in DFU mode?

  12. #12
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    There is recovery mode and DFU restore. Yes, there is a difference. Try one and if it doesn't work place the iphone in the other mode and try it. I practically begged for help on here and I got nothing. Trial and Error man. You're pointed in the right direction, now you will have to run with it.

  13. #13
    Evil Genius bbrks's Avatar
    Join Date
    May 2012
    Posts
    984
    Thanks
    170
    Thanked 197 Times in 148 Posts

    I think the mods should take a look here, something is very wrong.....
    There is no way of restoring iphone 5 to lower IOSs. Period.
    Only thing that can be done is upgrade to latest IOS 6.1.3.

  14. #14
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I never said you could downgrade. Read the original posts. I was on FW 6.1 when I was stuck in activation loop. I restored to 6.1 I never said this would work with 6.1.2 or 6.1.3. A mod should chime in to say if it can be done with those FW's JACK!

  15. #15
    Evil Genius bbrks's Avatar
    Join Date
    May 2012
    Posts
    984
    Thanks
    170
    Thanked 197 Times in 148 Posts

    And again, no way, only if you did it when 6.1 was latest IOS, signed by Apple, so please try again, otherwise you are the only person on earth who made it.
    BTW, latest redsnow 15b, recognizes max. IOS 6.0, so wrong again.

    Looking forward to get your comment
    Last edited by bbrks; 04-25-2013 at 03:07 PM.

  16. #16
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    6.1 was the latest FW when I restored (first week in Feb). Redsnow worked for me, regardless of what it said it supported. Will it work with 6.1.1 or above? I do not know. I would assume so but I will not get in an activation loop again to just prove you wrong. When I posted this it worked. I shared to hopefully save someone else the time I spent figuring out how to restore my iphone 5 (on 6.1 to 6.1).

    I will not waste anymore of my time with this post. It should be closed and highlighted that it is only proved to work on 6.1 when it was signed by apple.

  17. #17
    Evil Genius bbrks's Avatar
    Join Date
    May 2012
    Posts
    984
    Thanks
    170
    Thanked 197 Times in 148 Posts

    Well, finally, we understand. I would just like to point out that the question from iammrhappy was placed yesterday. IOS 6.1 is long gone, so it's not possible anymore, agreed ????????
    Last edited by bbrks; 04-25-2013 at 03:43 PM.

  18. #18
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Where is the botton to in redsnow to restore..
    Where is the botton to in redsnow to restore with the RECOVERY Mode, its only with DFU Mode..

  19. #19
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,698
    Thanks
    40
    Thanked 576 Times in 526 Posts

    Quote Originally Posted by BSouders80 View Post
    I never said you could downgrade. Read the original posts. I was on FW 6.1 when I was stuck in activation loop. I restored to 6.1 I never said this would work with 6.1.2 or 6.1.3. A mod should chime in to say if it can be done with those FW's JACK!


    Better late than never? My gut instinct tells me that there was probably some lockdownd or CommCenter corruption, which redsn0w's "Restore" protocol sorted out (by virtue of totally reimaging the phone). This method of restore should work with iOS 6.1.3 (it's not coded for iOS 7 yet... I digress) on the i5 and kin.

    PS: Don't expect any moderator to speak ex cathedra about iOS or anything in general--we're just fellow iPhone users trying to help! We weren't appointed for our madd h4xxin' skillz nor our debonair appearances.

    Quote Originally Posted by DiegoPerezCham View Post
    Where is the botton to in redsnow to restore with the RECOVERY Mode, its only with DFU Mode..
    DFU is the generally preferred method if you're doing a stock restore. If your iPhone is in Recovery mode before you load redsn0w (either use TinyUmbrella's "Enter Recovery" or plug your iPhone in to your computer, power it off, then hold both Power and Home until the Recovery logo appears), then I imagine redsn0w would start the restore from there.
    Last edited by Orby; 06-12-2013 at 05:27 PM.

  20. #20
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have the same problem, also from the PDANet from cydia and now my ipad mini is half brick.
    If you are going to restore the device to latest version, just put it in safe mode and do a restore in itune.
    All we want is to have it restored to the working version, i.e. where jailbreak is possible. So it is not a real solution that only 6.1.3 / 6.1.4 could be installed.

    My case is a semi-brick ipad. I can call the sbsetting menu but sadly I dont have openssh installed.
    I can also put it in safe mode (without safe mode banner) where the sbsetting menu cannot be activated.

    By pressing "more" button on sbsetting I can jump back to home screen but none of the app works except facetime. I am quite sure I had exactly the same situtation as OP and still seeking the solution.
    Will not give up the jailbreak so soon.

LinkBacks (?)

  1. 08-24-2013, 06:21 PM
  2. 06-14-2013, 09:03 AM
  3. 06-06-2013, 03:25 PM
  4. 06-05-2013, 02:18 PM
  5. 05-11-2013, 02:40 PM
  6. 05-10-2013, 02:18 PM
  7. 04-25-2013, 03:29 PM
  8. 04-13-2013, 01:56 PM
  9. 04-02-2013, 09:38 PM
  10. 03-24-2013, 11:09 PM
  11. 03-22-2013, 10:40 AM
  12. 03-16-2013, 11:43 AM
  13. 03-11-2013, 03:08 PM
  14. 02-21-2013, 05:59 PM
  15. 02-09-2013, 03:18 PM
  16. 02-05-2013, 09:24 AM
  17. 02-05-2013, 09:22 AM

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts