Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbroken CDMA iPhone 4S 5.1.1 restore.

  1. #1
    Question Jailbroken CDMA iPhone 4S 5.1.1 restore.
    Hey guys, I did a quick search and found a few things that helped me but...

    I am trying to restore my 4S running on 5.1.1 and the gevey unlock.

    I am using windows, what program do I need to use to "sign" the 5.1.1 iOS so that iTunes will install it?

    I modified a file and put in the new ip I found to remove/delete and I got another error after that.

    Can someone help me out what steps I need to take to restore? I can't just erase all content and settings because I forgot the password to do so. And on top of that I need a complete restore because the phone is acting very glitchy.

    I am going to tackle this again this weekend, once I get a chance. I spent a few hours the other day just to get no where

    Thanks in advance for the help guys!

  2. #2
    When you say "sign" you mean stitch the shsh blobs to the 5.1.1 ISPW?

    Then use redsn0w

  3. #3
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    +1. In Redsn0w>Extras>SHSH blobs>Stitch

    That process is assuming you've already fetched your SHSHs. Stitch will pull up window for you to select an ipsw to stitch the SHSHs to. Use a stock ipsw. If the restore is unsuccessful with a stitched stock ipsw, you can also you a custom ipsw as an alternative. Custom ipsw can be made by pwnagetool or sn0wbreeze.

  4. #4
    Thanks guys, trying this right now...

    I keep getting "Sorry, that isn't supported on the iPhone 4S yet" with ANYTHING I try to do while using redsn0w 0.9.15b3 :/
    Last edited by Nerologic; 02-06-2013 at 10:48 PM.

  5. #5

  6. #6

  7. #7
    So...why can't you simply update to 6.1 and jailbreak? You've got a Gevey sim, right?
    Quaerite et invenietis.

  8. #8
    The gevey wont work with 6.1/6.0

    I have been smashing my head googling errors and getting new ones and nothing works. I'm gonna try another PC. This is very annoying, and such a pain in the *** for the last few weeks...

  9. #9
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,780
    Thanks
    6,980
    Thanked 15,542 Times in 7,106 Posts

    You cannot stitch shsh for a 4S. If you are currently on 5.1.1 you can re-restore to 5.1.1 using redsnow's restore feature under extras/even more/restore. Redsnow will actually do the whole restore for you, no iTunes needed. The one stipulation for this is that you have your 5.1.1 shsh saved.

  10. #10
    The latest redsn0w that was just recently released a few days ago? Finally worked!!!

    redsn0w_win_0.9.15b3

    That redsn0w worked!!!

    Problem solved!

  11. #11
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,780
    Thanks
    6,980
    Thanked 15,542 Times in 7,106 Posts

    Quote Originally Posted by Nerologic View Post
    The latest redsn0w that was just recently released a few days ago? Finally worked!!!

    redsn0w_win_0.9.15b3

    That redsn0w worked!!!

    Problem solved!
    Redsnow 0.9.15b3 has been out since Nov 1, 2012.

    Glad it worked for you

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •