+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How do u get from 4.2.10 to 5.0.1 in order to jailbreak and use SAM to unlock

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hello everybody I have an Iphone A1349 I thought it was a 4S because it is written on the box but apple tells it is an Iphone 4 CDMA The
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default How do u get from 4.2.10 to 5.0.1 in order to jailbreak and use SAM to unlock
    Hello everybody

    I have an Iphone A1349 I thought it was a 4S because it is written on the box but apple tells it is an Iphone 4 CDMA
    The version is 4.2.10 and it is not jailbroken
    My final goal would be to have it jailbroken and unlocked with SAM.
    But i can't upgrade it manually with itunes to iOs5 cause only iOS6 is allowed by their servers.
    There is a tethered jailbreak for 4.2.10 but if I do it will I be able to make it uprgade to 5.0.1 ?(jailbroken version or not, if not i would jailbreak it with redsn0w)
    Or maybe there is an easier way?
    I hope my device in his current state can be upgraded to 5.0.1 and unlocked :/
    Thanks for reading and for the help and all informations you could bring

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,270
    Thanks
    6,647
    Thanked 14,868 Times in 6,897 Posts

    You need to find out what shsh you have. That will tell you what firmware you can go to.

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tinyumbrella found nothing :/ I have 0 ssh I think but I am not even jailbroken

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,270
    Thanks
    6,647
    Thanked 14,868 Times in 6,897 Posts

    Click advanced, select box that says "request shsh from cydia" and try again. If you still get no SHSH then you can only restore to 6.0.1.

  5. #5
    What's Jailbreak?
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HTML Code:
    01/27/2013 17:14:35.322 For version [iPhone4CDMA 6.0 (10A403)] - This device isn't eligible for the requested build.  01/27/2013 17:14:35.343 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 6.0 (10A403) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:35.379 For version [iPhone4CDMA 5.0b3 (9A5259f)] - This device isn't eligible for the requested build.  01/27/2013 17:14:35.384 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.0b3 (9A5259f) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:35.821 For version [iPhone4CDMA 6.0b3 (10A5355d)] - This device isn't eligible for the requested build.  01/27/2013 17:14:35.840 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 6.0b3 (10A5355d) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:35.884 For version [iPhone4CDMA 6.0b4 (10A5376e)] - This device isn't eligible for the requested build.  01/27/2013 17:14:35.892 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 6.0b4 (10A5376e) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:36.307 For version [iPhone4CDMA 5.0b2 (9A5248d)] - This device isn't eligible for the requested build.  01/27/2013 17:14:36.316 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.0b2 (9A5248d) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:36.672 For version [iPhone4CDMA 5.0.1 (9A405)] - This device isn't eligible for the requested build.  01/27/2013 17:14:36.691 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.0.1 (9A405) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:37.075 For version [iPhone4CDMA 5.1 (9B176)] - This device isn't eligible for the requested build.  01/27/2013 17:14:37.084 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.1 (9B176) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:37.439 For version [iPhone4CDMA 5.0b1 (9A5220p)] - This device isn't eligible for the requested build.  01/27/2013 17:14:37.460 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.0b1 (9A5220p) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:37.605 For version [iPhone4CDMA 6.0b1 (10A5316k)] - This device isn't eligible for the requested build.  01/27/2013 17:14:37.618 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 6.0b1 (10A5316k) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:38.189 For version [iPhone4CDMA 5.0b7 (9A5313e)] - This device isn't eligible for the requested build.  01/27/2013 17:14:38.194 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.0b7 (9A5313e) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:38.527 For version [iPhone4CDMA 4.2.10 (8E600)] - This device isn't eligible for the requested build.  01/27/2013 17:14:38.537 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 4.2.10 (8E600) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:39.101 For version [iPhone4CDMA 4.2.7 (8E303)] - This device isn't eligible for the requested build.  01/27/2013 17:14:39.106 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 4.2.7 (8E303) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:39.180 For version [iPhone4CDMA 4.2.6 (8E200)] - This device isn't eligible for the requested build.  01/27/2013 17:14:39.186 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 4.2.6 (8E200) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:39.589 For version [iPhone4CDMA 5.0b4 (9A5274d)] - This device isn't eligible for the requested build.  01/27/2013 17:14:39.597 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.0b4 (9A5274d) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:39.688 For version [iPhone4CDMA 5.1b3 (9B5141a)] - This device isn't eligible for the requested build.  01/27/2013 17:14:39.697 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.1b3 (9B5141a) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:40.133 For version [iPhone4CDMA 6.0.1 (10A523)] - This device isn't eligible for the requested build.  01/27/2013 17:14:40.141 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 6.0.1 (10A523) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:40.299 For version [iPhone4CDMA 5.0 (9A334)] - This device isn't eligible for the requested build.  01/27/2013 17:14:40.311 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.0 (9A334) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:41.264 For version [iPhone4CDMA 5.1b2 (9B5127c)] - This device isn't eligible for the requested build.  01/27/2013 17:14:41.278 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.1b2 (9B5127c) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:41.481 For version [iPhone4CDMA 5.1.1 (9B206)] - This device isn't eligible for the requested build.  01/27/2013 17:14:41.491 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.1.1 (9B206) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:42.190 For version [iPhone4CDMA 5.0b5 (9A5288d)] - This device isn't eligible for the requested build.  01/27/2013 17:14:42.203 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.0b5 (9A5288d) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:42.831 For version [iPhone4CDMA 4.2.9 (8E501)] - This device isn't eligible for the requested build.  01/27/2013 17:14:42.840 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 4.2.9 (8E501) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:43.413 For version [iPhone4CDMA 4.2.8 (8E401)] - This device isn't eligible for the requested build.  01/27/2013 17:14:43.421 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 4.2.8 (8E401) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:43.488 For version [iPhone4CDMA 5.0b6 (9A5302b)] - This device isn't eligible for the requested build.  01/27/2013 17:14:43.499 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.0b6 (9A5302b) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:43.886 For version [iPhone4CDMA 6.0b2 (10A5338d)] - This device isn't eligible for the requested build.  01/27/2013 17:14:43.952 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 6.0b2 (10A5338d) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 01/27/2013 17:14:44.060 For version [iPhone4CDMA 5.1b1 (9B5117b)] - This device isn't eligible for the requested build.  01/27/2013 17:14:44.092 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 5.1b1 (9B5117b) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.



    I guess I have 0 hopes to ever unlock my phone ?

  6. #6
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,051
    Thanks
    1,815
    Thanked 7,062 Times in 4,204 Posts

    Depends on ya carrier they may be able to unlock ya phone.

  7. #7
    What's Jailbreak?
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks for your answers
    Finally i can't do anything with this iphone because I'm in france ,CDMA is a shame...

  8. #8
    Green Apple
    Join Date
    Sep 2009
    Posts
    35
    Thanks
    11
    Thanked 0 Times in 0 Posts

    I have a 4 on 4.2.1, with shsh blobs saved from 4.3.3 to current.

    So how can I upgrade to 5.0.1 or 5.1.1 witch have untethered jailbreaks?

    Shsh saved using shshit and tinyumbrela.

  9. #9
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,270
    Thanks
    6,647
    Thanked 14,868 Times in 6,897 Posts

    Quote Originally Posted by PURE XTC View Post
    I have a 4 on 4.2.1, with shsh blobs saved from 4.3.3 to current.

    So how can I upgrade to 5.0.1 or 5.1.1 witch have untethered jailbreaks?

    Shsh saved using shshit and tinyumbrela.
    You have to stitch your 5.1.1 SHSH to a 5.1.1 firmware: [How To] Stitch Your SHSH Blobs to a Firmware File


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts