Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: trouble with restoring iphone 4 on 5.0.1

  1. #1
    Green Apple
    Join Date
    Oct 2009
    Location
    Perth, WA
    Posts
    49
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default trouble with restoring iphone 4 on 5.0.1
    I am having trouble trying to restore my iphone 4 running 5.0.1 as i want to delete all data ad sell a

    Do i restore to 5.0.1 firmware first then jb with redsn0w??
    I'm trying to restore to 5.0.1 firmware first using tiny umbrella from my saved shsh blobs, but keep getting errors like 3194.
    i have googled the errors i get, and have tried multiple methods to fix such as changing the host details, but still keep getting errors
    Please help!!
    Last edited by han_doi; 01-03-2013 at 11:25 PM.

  2. #2

  3. The Following User Says Thank You to 2k1 For This Useful Post:

    han_doi (01-07-2013)

  4. #3
    Green Apple
    Join Date
    Oct 2009
    Location
    Perth, WA
    Posts
    49
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i followed those instructions, but an error occured after choosing remote shsh blobs and my phone got stuck in recovery mode (screen shows connect to itunes). After multiple tries using tiny umbrella and redsnow to get out, i finally got out using redsnow. I'm now at the stage of set up the iphone where it first asks what language, choose country, enable location services, set up wifi, then it gets to activation of the iphone, and now i'm stuck!!
    Last edited by han_doi; 01-05-2013 at 12:31 AM.

  5. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    So did you actually get it to restore to 5.0.1 or did you end up putting it on 6.0.1. Did you ensure you even have blobs for 5.0.1 with TinyUmbrella or Redsn0w?

  6. #5
    Green Apple
    Join Date
    Oct 2009
    Location
    Perth, WA
    Posts
    49
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Oh I'm such a loser, i didn't put a sim in thats all. Its restored now on 5.0.1, so now i can jb using redsnow right?

  7. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Lol simple things. Yes you can jb with redsn0w.

  8. #7
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Glad ya got it working.

  9. #8
    Green Apple
    Join Date
    Oct 2009
    Location
    Perth, WA
    Posts
    49
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Alright so i'm doing this all over again for another iphone same specs and all, with saved shsh blobs. Again after the restore with redsnow got unexpected error 2601. Now phone is stuck in recovery mode. Tried recovery fix in redsnow keep getting error (please reboot the device in normal operating mode , then perform a clean slide to power off then try redsnow again). And I dunno how i fixed it previously but it got out somehow after multiple tries. Any suggestion? after the error i force shut off and wont show the recovery screen (connect to itunes) just black screen. (it says im in soft dfu mode when i go to recovery fix)
    Last edited by han_doi; 01-07-2013 at 09:04 AM.

  10. #9
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Are you using the latest version of redsn0w.

  11. #10
    Green Apple
    Join Date
    Oct 2009
    Location
    Perth, WA
    Posts
    49
    Thanks
    1
    Thanked 0 Times in 0 Posts

    May I ask what is the latest I should be using?

  12. #11
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,954
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    If holding both buttons won't get you into recovery screen, the only way to get back to recovery mode is to remove battery for 10 minutes and put it back.
    The latest redsn0w is 0.9.15b3 and if you are using vista/ win7 , set red snow in xp sp2 compatibility mode and admin rights.

  13. #12
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    If you dont have 0.9.15b3 you can get it here
    Dev-Team Blog

  14. #13
    Green Apple
    Join Date
    Oct 2009
    Location
    Perth, WA
    Posts
    49
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i was previously using redsn0w 0.9.15b1, i'm now using 0.9.15b3, I did a restore again running current redsn0w and appears to be working now. Thanks everyone!
    Last edited by han_doi; 01-08-2013 at 11:19 PM.

  15. #14
    Trouble with restoring Iphone 3GS on 5.0.1

    I too am encountering problems restoring my phone in Itunes after a reset which produced a setup for new phone along with jb program which is stuck on the screen. I think it is "my 3g" program that allows/denies connections. So both are on the screen and I cannot remove as it keeps popping up. I cannot shutdown the iphone as the 'slide button' is hidden behind setup istructions. I can get the phone into recovery but Itunes will not restore due to error 1600. I even tried 'ireb6' but got the same "error 1600" just before trying to restore the iphone.

    I would like to get this iphone up and running again. Any suggestions/ideas you may have will be greatly appreciated. Thanks much!

    PS.
    (A week or two ago I had downgraded my bb from ipad's to 5.13.04 and was now trying to update to 6.0.1. I did reset all settings but before I could press button for erase all...., the iphone was already running this new 'setup' for iphone and then one of the programs from Cydia showed up on the screen and I could not close it.)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •