+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant make calls after attempting SAM unlock

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I tried to unlock a Bell iPhone before figuring out that Bell iPhones are only unlockable via IMEI. I jailbroke the iOS 6.0(04.12.02) and tried the SAM unlock with my
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cant make calls after attempting SAM unlock
    I tried to unlock a Bell iPhone before figuring out that Bell iPhones are only unlockable via IMEI. I jailbroke the iOS 6.0(04.12.02) and tried the SAM unlock with my Rogers sim card. When i put back the sim card into my original iPhone, i couldnt connect any calls anymore. Whoever i was calling would receive my calls but cant hear anything when they pick up and my phone just stays on the calling screen. any help would be appreciated.

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,274
    Thanks
    3,659
    Thanked 9,527 Times in 5,846 Posts

    Sounds like something got corrupted, a restore should cure your issues. Much easier than plugging you way around trying to figure it out.
    Also, factory unlocks are so cheap now (under $5.00 U.S.) will factory unlock it forever.

  3. #3
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,244
    Thanks
    6,599
    Thanked 14,784 Times in 6,877 Posts

    I don't know of any web sites that can currently unlock a bell iPhone though Bo.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts