+ Reply
Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 cdma ios 5.1.1 wont turn on stuck in recovery mode

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Please help and read entire post. Any help at all we'll be extremely appreciated. Hi I'm new to the forums and I need some help with my iPhone. I am
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone 4 cdma ios 5.1.1 wont turn on stuck in recovery mode
    Please help and read entire post. Any help at all we'll be extremely appreciated.

    Hi I'm new to the forums and I need some help with my iPhone. I am running windows 7 ultimate 64 bit, I have the latest version of itunes, and I'm using redsn0w 0.9.15b3, I'm using timy umbrella version 6.01.01.

    I received my iPhone 4 cdma from sprint in ios 5.1 and did an OTA update when ios 5.1.1 came out. A while back i jailbroke it on ios 5.1.1 with redsn0w with no issues. Then when rocky raccoon came out to make it an untethered jailbreak I installed it via cydia.

    I recently had troubles with it, the ram started dropping after a respring from about 200mb down to 13mb then it would automatically respring it self, but not in safe mode in the normal jailbroken state. It kept at this for a while (about a half hour) until i decided to shut it down with the slide to power off.

    I didn't use many packages from cydia while it still worked, some of them being sbsettings, iCaughtU pro, ipsum, and siriport (the new one). So i decided to restore my iPhone because i didn't care if i lost my jailbreak although i did have shsh blobs saved for it via tinyumbrella and wanted to stay on ios 5.1.1.

    So i downloaded my ipsw and used redsnow to stitch my blobs with the ipsw it was successful in doing so. I learned online that you have to have the iPhone in pwned DFU and that tiny umbrella had to have the server running and in the advanced tab in tinyumbrella the box that says "set hosts to cydia on exit" needed to be unchecked, and then finally you could restore. I did all this with no problem but when I went to restore i got error 1600.

    It then got stuck in a recovery loop, luckily i managed to get out of it and start my iPhone up, it was still jailbroken and still had the same problem. I decided to try again following all the same steps except this time i went into the host file and deleted the gs.apple.com i had two of them, and tried again getting either error 21 or error 1600. Then i learned that i needed one of them so i pasted the one i needed back into the host file this time without the # sign in front of it. I know it saved because i re-opened it and it was how i left it.

    After I tried to restore it, I got the same error. I also tried uninstalling my antivirus which is microsoft security essentials, and got the same error. I then tried to just start it up and it got stuck in recovery mode, and itunes, tinyumbrella, and redsn0w won't detect it, and any combination of button pressing hasn't helped so far and I've tried different usb ports.

    Please help me i usually fix all the problems with my electronics by myself but this time i just don't know what to do.

    I really don't care what version of ios I end up in or how I get there just please tell me how to fix this.

    Additional Information- my brother had the same problem with his Ipod touch 4th gen same versions and everything but on his i uninstalled sbsettings and his was fine, i wish i did that.

  2. #2
    What's Jailbreak?
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Update i learned on another forum that i can't restore with siriport still there but now i can't start up the iPhone to remove it

  3. #3
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    When you stitch your 5.1.1 blob to 5.1.1 Ipsw , your restore is already verified by the stitched blob so don't TSS server.

    Oops don't use TSS server of tiny umbrella . You can restore using the latest red snow 0.9.15

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ok trying now

    edit-i got error 3194

    i tried several times to restore with that version of redsnnow in the extras>even more>restore i put it into pwned dfu mode then i tried with local blobs and remote it always ends at redsn0w saying error recovering device, detected in dfu mode not recovery mode
    Last edited by DonnyC; 12-21-2012 at 11:08 PM.

  5. #5
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,487
    Thanks
    105
    Thanked 798 Times in 485 Posts

    ok I "believe" i see the issue here,

    reading your post, when you put a # sign in front of the host entry, its equivalent to not having that hosts entry there at all, the # is meant to comment whatever you want out

    so I suggest that you remove that # sign and confirm that you have the correct hosts entry "74.208.10.249 gs.apple.com"

    then try to restore again in redsn0w

  6. #6
    What's Jailbreak?
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ok thank you i will try that

    i believe my iPhone is bricked because my baseband didn't upgrade when I tried to do a update in itunes that gave me an error -1

    it is still saying couldn't restore found device in dfu mode instead of recovery mode i don't understand this error because redsn0w makes you put your device in pwned dfu mode?

    do i have to edit the host umbrella file to?

    I'm pretty sure my iPhone is bricked i'm most likely gonna try to bring it into an apple store and ask them to fix it and hopefully they won't ask me if i've jailbroken
    Last edited by DonnyC; 12-22-2012 at 07:25 AM.

  7. #7
    What's Jailbreak?
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    any possible solutions?

  8. #8
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Have you tried restoring to 6.0.1 to get your phone working . It will update your baseband too.

  9. #9
    What's Jailbreak?
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yes i have tried resotring to ios 6.0.1 in itunes and in redsn0w i get error 2654 in redsn0w
    Last edited by DonnyC; 12-22-2012 at 06:53 PM.

  10. #10
    What's Jailbreak?
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    please help anyone know an expert i can talk to i have been at this for three days and now i can't get any help

  11. #11
    What's Jailbreak?
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i was told i would need to bu a new baseband chipset do screw it thanks for trying to help me

  12. #12
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    When you restore to 6.0.1 , you restore through iTunes. You don't use reds now to restore. Why do you think your base and chip is faulty ?

  13. #13
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Try this.
    Okay, not sure if you got it fixed yet or not, BUT, here goes.. You already have a stitched IPSW. We'll be using that. First, open your hosts file and remove any trace of "apple.com" stuff. Save it. Next, open redsn0w 0.9.15b3. Put your phone in Pwned DFU mode. (home + power, limera1n exploit, etc.) Okay, now close redsn0w. Open iTunes. It should recognize an iPhone in "recovery mode". This is actually your Pwned DFU, don't worry. Now shift>restore to your stitched IPSW. Should go through fine, you may get an error at the end (Don't remember the number, sorry). Ignore it and unplug the phone. You should be on 5.1.1 again!! :D Not jailbroken though, just a fresh install. Let me know if this works for you. You might want to try it on a different computer if it doesn't, sometimes things get weird when you do a lot of this stuff and the system just acts b****y.

    Bob :)

  14. #14
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Downgrades to 5.1.1 Sucessfuly But Now Im Stuck.
    okay so i've had this problem but managed to get everything working. everything loads up i go into settings > General > About and it says Version 5.1.1. But After i leave my phone unattended for 5 or so minutes it shuts down and stays in recovery mode (without the logo just a black screen) i turn it off and on, but nothing happens. wheni plug it in it makes the sound it makes when it charges but still the screen stays off.

    I've managed to downgrade it from 6.0.1 sucessfuly but like i said after a few minutes it turns off. If anyone know how to fix this error please reply.. If anyone one wants to know how to downgrade let me know too its fairly easy (let me know if you'd like the link to the guide).

  15. #15
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hm. Does it do that when you have it on 6.0.1?

  16. #16
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    When I'm on 6.0.1 everything works fine, it's when I downgrade that it does that. I run redsn0w to put it on pwn dfu mode, then I restore using a custom ipsw I made. I then use the fix recovery button in tiny umbrella to jump out of recovery mode, then a white screen pops up followed by a short coded message that days greenpoison initialized, I then close tiny umbrella and go back into redsn0w and click fix recovery. It boots the RAM disk and everything once that's done I use the just boot option to boot the device back up, everything works great for a good 5 or 10 minutes then it shuts down, even though I turn it back on using the powe and home button it just shows a black screen. Any idea what's going on??

  17. #17
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Sometimes custom firmwares won't work well even if you do everything right. An oddity that can't be explained. You might try a downgrade to stock 5.1.1 then do the jailbreak with redsn0w rather than attempting to restore to a custom fw.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts