Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3g 4.21 baseband 5.15.04 , booloade 5.9 confusion about unlocking , jailbreakin

  1. #1
    Default iphone 3g 4.21 baseband 5.15.04 , booloade 5.9 confusion about unlocking , jailbreakin
    I ve spent 2 hours goggling . Reading post and people saying no you can't unlock and jailbrake a 3g phone with iphone 3g 4.21 baseband 5.15.04 , booloade 5.9. Then I see Downgrading from iPad 06.15.00 baseband to Iphone 05.13.04 now possible. So let me see if I getting this right. You can jailbrake and unlock the phone by going to ipad base band and then down grading to 5.13. As I long time computer geek even I find all the info that says one thing and someone saying something else is pure confusion. I ran forecast 1.3 and it's says I can go to ipad base band and unlock etc.
    As I ve said before I posted I look at google . ALso I just read something about if your serial number is about a certain number and you try to use the ipad your brick it. Sorry for the noob posting thanks for the help.
    Last edited by trying59; 12-11-2012 at 02:11 PM.

  2. #2
    So exactly what is your question sir?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •