+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Urgent Help.

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
hey guys, i need urgent help right now. My problem initially was i have an outdated iOS version of an iphone 3gs which has a 4.0, its been jailbreak also.
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    19
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Need Urgent Help.
    hey guys, i need urgent help right now.

    My problem initially was i have an outdated iOS version of an iphone 3gs which has a 4.0, its been jailbreak also.

    I cant download and install apps since all the apps are in need of the latest iOS version - 4.0 above.

    Now i went and posted my queries here how to upgrade my iphone 3gs ios 4.0 to ios 5 higher, is it possible?

    and i was told to just sync my iphone to itunes to get the latest iOS version but i was hesitant because i heard and i knew that since its been jailbreak, you cant just sync it normally to the itunes for it will cause incompatibilities and such problems.

    I went and followed what the moderator said. Since i felt that its reassuring.

    It failed drastically and now my phone is back to being locked and the phone doesnt recognize my sim.

    Please help.
    Last edited by silentloud; 12-04-2012 at 12:49 PM.

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,926
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Your baseband has been updated to 05.16.xx which locks you back to official carrier.
    To unlock you run redsn0w 0.9.15b3 and choose the ipad baseband update (6.15.00)
    Once you have done that, run redsn0w again and choose the downgrade baseband ( 05.13.xx)
    Now you are at 6.0.1 with baseband 05.13.xx.
    To unlock you need to jailbreak with Redsn0w.
    Once jailbroken, install Ultrasn0w and Ultrasn0w fixer by adding this repo to Cydia : repo.iparelhos.com.
    If successful, your iphone is now unlocked for GSM carriers.

    If your iphone is new bootrom, then it will be a tethered jailbreak meaning you need a computer and redsn0w to boot up your iphone if you ever power down.
    Last edited by iYeow; 12-04-2012 at 05:30 PM.

  3. #3
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    19
    Thanks
    0
    Thanked 1 Time in 1 Post
    this has helped me

    https://www.youtube.com/watch?v=EFqfWsMOofc

    now, how to unlock the carrier? can you give me a link for that specific redsn0w?

    i have the redsn0w 0.9.13dev4, any difference?

  4. #4
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,926
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts


  5. #5
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    19
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default im using windows
    im using windows, ur tutorial is on mac

    So basically there is no need to downgrade the firmware version to 4.0 something?

  6. #6
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,926
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    No need to dowgrade firmware, just downgrade baseband your ipad baseband. You should be at 6.0.1 and 05.13.xx bb. To unlock install Ultrasn0w and Ultrasn0w fixer for 6.0.1.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts