Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: >>>Need 5.1.1 SpringBoard.app from iPad 3!

  1. #1
    Unhappy >>>Need 5.1.1 SpringBoard.app from iPad 3!
    Had SiriPort.ru, tried to reinstall, something went wrong. Pretty sure something in springboard.app got corrupted somehow. If someone can upload theirs I can donate $5 for it.. Or anyone who can give a suggestion that leads to the fix. Thanks

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Delete Siri port and see if that helps

  3. #3
    Deleting siriport is what caused the issue. Before, it was just not working. It would open but I couldn't talk to it. After the uninstall, the iPad won't turn on. :/

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Ya tried to put it into safe mode? Seeing what happens?

  5. #5
    Yeah tried that too, even with the volume up during boot thing. No luck. I really don't want to restore to 6.0.1

    Oh, but it shows up in iTunes as nothing is wrong and I can use diskaid or if ifunbox to access it. That's why I think it's just SpringBoard.app..
    Last edited by bob8490; 12-02-2012 at 01:31 PM.

  6. #6
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Ya don't have to bud do the re restore with redsnow try this link out.

    http://www.redmondpie.com/how-to-re-...using-redsn0w/

  7. #7
    My 5.1.1 is from the factory so re-restore gives errors.. :'(

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •