Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with siriport

  1. #1
    Default Problem with siriport
    Hey first off I'm not sure where i should post this so if you could redirect me thanks.

    If this is the right place I'm having trouble with siriport ios 6 version. I had the one for ios 5.1.1 and it worked great but after I installed the 1 for ios 6 and installed the certification, when i hold the home button it crashes and enters safe mode. I figured it was an app confliction so I used sbsetting to turn off all apps/tweaks with no luck. Any other ideas? Thanks all help is appreciated

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Haven't seen anyone with any luck with siriport on 6.0 may just be the firmware.

  3. The Following User Says Thank You to 2k1 For This Useful Post:

    codyjailbreak (11-27-2012)

  4. #3
    What's Jailbreak?
    Join Date
    Nov 2012
    Location
    Pondicherry, India
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy siri crash
    Same happened to me. After installing siri port original ios 6, I started a conversion with her. But I don't find the siri mic and crashed and reboots to safe mode. and I am not able to switch to normal mode without the help of tether boot. I downloaded some siri color mic and uploaded via SSH and and tried siri again. voila it works with the new Green Xbox mic. and no crash and safe mode. But now it says that it could not take any request at the moment even after deleting apple assistant plist

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •