Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! iPhone 4 downgrade from 6.0.1 to 5.1.1 (9B206) doesn't work!!

  1. #1
    Default HELP! iPhone 4 downgrade from 6.0.1 to 5.1.1 (9B206) doesn't work!!
    Hi

    I am having some trouble with downgrading my iphone 4 16Gb (gsm) from 6.0.1 to ios 5.1.1 (9b206).

    what i tried:

    1. i used redsn0w 0.9.15b3 to stitch my shsh blobs for 5.1.1 into the ipsw
    2. i put my iphone 4 into pawned dfu mode
    3. i started tiny umbrella tss server
    4. i opened itunes and tried to restore from the ipsw i created with redsnow

    the result: error 1600, 1601 (3194 when i didn't use tiny umbrella)


    please help

  2. #2
    iPhoneaholic
    Join Date
    Apr 2011
    Location
    Ontario, Canada
    Posts
    472
    Thanks
    2
    Thanked 67 Times in 67 Posts

    No need to start TU.
    Check your hosts file for gs.apple.com entries.

  3. #3
    That still wouldn't have worked

  4. #4
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,359
    Thanks
    0
    Thanked 74 Times in 69 Posts

    Did u happen to do any of the OTA updates on 5.x before saving blobs?

  5. #5
    my hosts file:

    # Copyright (c) 1993-2009 Microsoft Corp.#
    # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
    #
    # This file contains the mappings of IP addresses to host names. Each
    # entry should be kept on an individual line. The IP address should
    # be placed in the first column followed by the corresponding host name.
    # The IP address and the host name should be separated by at least one
    # space.
    #
    # Additionally, comments (such as these) may be inserted on individual
    # lines or following the machine name denoted by a '#' symbol.
    #
    # For example:
    #
    # 102.54.94.97 rhino.acme.com # source server
    # 38.25.63.10 x.acme.com # x client host


    # localhost name resolution is handled within DNS itself.
    # 127.0.0.1 localhost
    # ::1 localhost


    # 127.0.0.1 gs.apple.com
    #74.208.10.249 gs.apple.com
    #127.0.0.1 gs.apple.com

    Quote Originally Posted by xboxbml View Post
    Did u happen to do any of the OTA updates on 5.x before saving blobs?
    not sure, but i saved only the blobs for 5.1.1 :S

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,990
    Thanks
    76
    Thanked 2,761 Times in 2,650 Posts

    Use the restore feature under even more of redsn0w .
    Last edited by iYeow; 11-09-2012 at 01:01 PM.

  7. The Following User Says Thank You to iYeow For This Useful Post:

    dennismoe (11-09-2012)

  8. #7
    Quote Originally Posted by iYeow View Post
    Use the restore feature under even more of redsn0w .
    it works! thank you very much

  9. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,990
    Thanks
    76
    Thanked 2,761 Times in 2,650 Posts

    You are welcome

  10. #9
    Quote Originally Posted by dennismoe View Post
    Hi

    I am having some trouble with downgrading my iphone 4 16Gb (gsm) from 6.0.1 to ios 5.1.1 (9b206).

    what i tried:

    1. i used redsn0w 0.9.15b3 to stitch my shsh blobs for 5.1.1 into the ipsw
    2. i put my iphone 4 into pawned dfu mode
    3. i started tiny umbrella tss server
    4. i opened itunes and tried to restore from the ipsw i created with redsnow

    the result: error 1600, 1601 (3194 when i didn't use tiny umbrella)


    please help
    hi sir, can you email me your shsh blobs for 5.1.1 (9b206) to [email protected] or please submit your blob to cydia. i hope you can do it soon. very important to me. please sir.

  11. #10
    deimoneye... each shsh blob is for a specific iphone. You must use the ones saved for your iPhone. You may want to use TinyUmbrella and fetch your blobs from Cydia's server. Hopefully, Cydia had saved them for you. Note that iOS 6 SHSHs saved by Cydia are invalid and can't be used. Good luck

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •