+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with re-restoring 4S to 5.1.1 with redsn0w

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hi Having an issue with trying to re-restore my iPhone 4S. 1) I have all my shsh files locally and on cydia (5,501,511) 2) I am using the correct ipsw
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Nov 2008
    Posts
    191
    Thanks
    16
    Thanked 12 Times in 9 Posts

    Default Problem with re-restoring 4S to 5.1.1 with redsn0w
    Hi

    Having an issue with trying to re-restore my iPhone 4S.

    1) I have all my shsh files locally and on cydia (5,501,511)
    2) I am using the correct ipsw files (same ones used when I restored normally on itunes - 5,501,511)
    3) I followed all instructions on iClarified (iClarified - iPhone - How to Re-Restore Your iPhone From iOS 5.x to iOS 5.x (Windows))

    The whole process on redsn0w follows through without a problem (for the most part) until the very end and then it shows an error message stating that re-restore failed. it either stays on the itunes recovery screen on my iphone or it goes into an endless loop where the phone shows the loading bar for restoring, then goes into the spinning circle.

    Can anyone help?

    edit
    ----
    I tried a re-restore again, and now my iPhone 4S is stuck in DFU mode.. it won't leave DFU mode and show the apple logo no matter how long I hold the buttons (have held it for 5 minutes straight). Swapped battery out of iPhone and used with a different 4S and it definitely isn't a battery issue.

  2. #2
    fcp
    fcp is offline
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    7
    Thanked 2 Times in 2 Posts

    That problem is due to some redsnow problems, i solved it by creating a CFW using snowbreeze, then doing the restore process in redsnow's Restore option

  3. #3
    iPhone? More like MyPhone
    Join Date
    Nov 2008
    Posts
    191
    Thanks
    16
    Thanked 12 Times in 9 Posts

    Quote Originally Posted by fcp View Post
    That problem is due to some redsnow problems, i solved it by creating a CFW using snowbreeze, then doing the restore process in redsnow's Restore option
    Thanks for the response but I had to restore it to iOS 6 :/ couldn't keep missing calls. Nobody at the dev team website could even provide me with an answer...

  4. #4
    fcp
    fcp is offline
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    7
    Thanked 2 Times in 2 Posts

    yah I had the same problem last week when I was trying to restore. btw, the new redsnow just came out and it fixes that issue. A bit late unfortunately for you...

  5. #5
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    it has worked smoothly with 0.9.15b1 but i wanted to reset my iPhone 4s (5.1.1) because apps crashed after jailbreak, i installed the b3 and I followed all the steps (under windows) as i did the first time with the b1 but it stucked at "updating baseband" and in that moment my rooter lost the internet connection (i don't know if it's related but i guess yes) and then i got the error 2601 i guess (i don't remember very well).

    Now i'm sticking at reboot loop with the "progress bar" under the apple logo...

    Any solution?

  6. #6
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Resolved
    EDIT : Resolved ! I did put manually the iPhone in Recovery Mode, and give it a go (just ignor the popup that "device should be connected in normal mode")

  7. #7
    What's Jailbreak?
    Join Date
    Jan 2010
    Location
    NC
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by slipkornsaad View Post
    EDIT : Resolved ! I did put manually the iPhone in Recovery Mode, and give it a go (just ignor the popup that "device should be connected in normal mode")
    See I am stuck, I did everything using the newest redsn0w, and now it's stuck in recovery mode, obviously DFU can't be used to do the recovery. You have any suggestions?

    The error states

    "Re-restore Failed. You might have guessed the current FW incorrectly, and it may not really be iPhone4,1_5.1.1_9b206"

    I know for sure I have the correct blob, because I used tinyumbrella to back them up(2683014341453-iphone4,1-5.1.1.shsh), and I downloaded the iPhone4,1_5.1.1_9B206_Restore.ipsw.
    Last edited by AOrourke; 11-30-2012 at 10:57 PM.

  8. #8
    iPhone? More like MyPhone
    Join Date
    Jun 2010
    Posts
    248
    Thanks
    0
    Thanked 9 Times in 9 Posts

    Not sure if this helps or if u guys already know, for those of u who do know just ignore me but "re-restore" on iPhone 4S only works if u did full restore to update to iOS 5.1.1 or when u were on iOS 5.1.1.

    If u got to iOS 5.1.1 with OTA update, regardless if u have shsh blobs it won't work for u.

  9. #9
    What's Jailbreak?
    Join Date
    Jan 2010
    Location
    NC
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by nillam1 View Post
    Not sure if this helps or if u guys already know, for those of u who do know just ignore me but "re-restore" on iPhone 4S only works if u did full restore to update to iOS 5.1.1 or when u were on iOS 5.1.1.

    If u got to iOS 5.1.1 with OTA update, regardless if u have shsh blobs it won't work for u.
    Well I did know this, but that's where my biggest issue is. I never once downloaded off the air or network. Everything was done specifically when untethered jailbreaks were released. So I don't know where to go from here. My phone keeps locking up, and failing to safemode when I receive more than 2 texts in a short amount of time, or even if I begin to load apps. It just crashes non stop. Anyone have any suggestions?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts