+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS JB @ 4.3.3 want to be JB @ 5.1.1 tips? Walkthrough?

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Let me join in please, and ask you about my predicament. I have a 3GS with new boot room. FW was 4.0.1 and I tried the upgrade to 5.1.1 with
...
  1. #21
    What's Jailbreak? flyboy705's Avatar
    Join Date
    Nov 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Let me join in please, and ask you about my predicament.
    I have a 3GS with new boot room. FW was 4.0.1 and I tried the upgrade to 5.1.1 with stitching, pwned DFU iTunes etc like you guys mentioned. Always error 1602. So tried TU server same thing. Tried different USB and different dock etc
    iTunes says its verifying ipsw, then preparing iPhone for restore. But then it goes back to saying verifying software and stays sorta stuck on that with hash marks in the progress window. Then after a long while error 1602.
    Any tips ?

  2. #22
    Green Apple Blastfurnace's Avatar
    Join Date
    Feb 2010
    Posts
    72
    Thanks
    19
    Thanked 3 Times in 3 Posts

    I don't really have any tips. I couldn't get it to work and like I said before I went to Snowbreeze and Downloaded a 6.0.1 then JB it with snowbreeze and had snowbreeze put me in Pwn DFU and did a shift restore. Since Apple is signing 6.0.1 it signed and went through. Actually I got an error the first time but did it again and it went. I think the error part and having to do it twice is common.

    I wish I had 5.1.1 because a JB 6.0.1 isn't nearly as nice as a JB 5.1.1 since most Cydia stuff doesn't work on 6.0.X as of yet.

    If I were to try again I would snowbreeze a 5.1.1 and run the Tiny Umbrella server and see if that worked but it's such a pain that I haven't tried it yet.

  3. #23
    What's Jailbreak? flyboy705's Avatar
    Join Date
    Nov 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Did you have the blobs for 5.1.1 ?

    I have them and it's still not working for me. Maybe I should try another computer ?

  4. #24
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Quote Originally Posted by flyboy705 View Post
    Did you have the blobs for 5.1.1 ?

    I have them and it's still not working for me. Maybe I should try another computer ?
    Run Redsn0w to stitch 5.1.1 blob to 5.1.1 ipsw, put iphone into pwned dfu mode and restore to this Custom Stitched firmware.

  5. #25
    What's Jailbreak? flyboy705's Avatar
    Join Date
    Nov 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks, but redsn0w/iTunes didn't work for me. Steady error 1602 or 3194, regardless of what I did with the host file.
    I just tried Sn0wbreeze 2.9.7 and it worked like a charme

  6. #26
    What's Jailbreak?
    Join Date
    Dec 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    What version of redsn0w are you using I just completed this exact jailbreak an upgrade from 4.3 to 5.1 .1 using red snow 9.15.b3. Select 5.1.1 ipsw go into extra and the first tab at th top which gives you the option to downgrade( or in this case upgrade) select it and let it walk you through restoring 5.1.1 your phone and redsn0w should restore your device to the firmware selected. You will have to re jailbreak and it is An untethered jb. If this does not work I suggest upgrading to ios 6 then downgrading to ios 5.1.1 using saved or remote shsh files. Hope this helps.

+ Reply
Page 2 of 2 FirstFirst 12

LinkBacks (?)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts