+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3G will not Boot/Restore/Emergency SSH - after crash during sync

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
iPhone 3G with 4.2.1 Jailbreaked with redsn0w mac 0.9.14b iTunes 10.6.3 OSX 10.6.8 Hi, I have upgraded my 3G from iOS 3.1.2 to 4.2.1 lately. Did a restore from iTunes
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 3G will not Boot/Restore/Emergency SSH - after crash during sync
    iPhone 3G with 4.2.1
    Jailbreaked with redsn0w mac 0.9.14b
    iTunes 10.6.3
    OSX 10.6.8


    Hi, I have upgraded my 3G from iOS 3.1.2 to 4.2.1 lately. Did a restore from iTunes with a clean IPSW, then re-loaded my iPhone backup from iOS3, and then jailbreaked with redsn0w again. (Baseband unchanged). Everything was working well, installed my fav suite of apps and packages. Phone was working great.

    Problem: While copying around 4gig of music, the phone hanged for quite a while and froze iTunes too. I had to (well i guess i was stupid to) force reset the iPhone. From there it was bricked. It will boot up to the apple logo, then fade to 50% brightness after a few seconds, then nothing. 1 hour is the longest i've waited yet. After many experimentation, it seems it hangs very early in the boot process. Trying to boot verbose with iRecovery doesn't work as it won't pass the apple logo. Booting thetered from redsn0w display the pineapple, but does hangs like normal boot and logo fades to 50%.

    The only access i have is Recovery Mode and DFU.

    I've been searching google and forums for hours and couldn't adress the issue. So I tried to Restore with the clean IPSW. It won't restore as it will crash as the bar appears under the logo. Then, the phone flashes white, then reboot itself and goes to recovery mode again. Itunes report an error 9.
    Restore error log #22 - Pastebin.com

    I tried Jailbreaking again just to see. It goes fine until the code executes on the Phone, but stops at 'Panic! We are hanging here', then nothing. The last line indicates something in the style of 'could not read frame at 0x2fdff...'

    I have tried to restore different firmwares, with different cables, on different ports, with devices disconnected, on multiple occasions. In DFU and Recovery. It will always crash/reboot at the moment the loading bar appears on screen.

    I have tried to load an ssh ramdisk with the emergency method, either using iRecovery, itunnel_mux, redsn0w and msft's automatic tool. All these methods can't seem to load the ramdisk. In iRecovery i get 'error receiving status' when copying ramdisk, and phone reboots after copy. MSFT's tool hangs at 'almost there...' while the iphone reboots normaly instead of in the ramdisk. redsn0w from terminal also reboots normaly instead of in the ramdisk at one point. Can't seem to find why.

    I'm having a hard time making a diagnostic... I can't try to fsck the disk as i can't get the ramdisk method to work, and i think the boot process doesn't get that far. But that's hard to say as i don't see verbose stuff.*

    Any help appreciated..

  2. #2
    What's Jailbreak?
    Join Date
    Dec 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi,
    have you solved your problem ? I have the same by my IPad, it comes in restore to AppleLogo with loading-bar with 0% and the IPad restart automatically, the same by SSH via WinCP, I can 10seconds search on the ramdisk of IPad and than the IPad restart automatically and goes in iTunes-RevoceryMode....


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts