hello,

i'm trying to downgrade my iPhone 2g/classic from 3.1.3 to 1.1.4 (reason: for fun)

downgrade from 3.1.3 to 3.0 went easy without problems with itunes 10

now i'm stuck on downgrade from 3.0 to 2.2 because itunes 8.0, 8.1 and 8.2 tell me my asl.dll file is missing. tried itunes 9.0 but this one tells me i use software (on the phone) that can't be dealed with O.o

please help me peepz

Thank you