Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cydia disappeared. Now trying to restore using shsh blob. keep getting error 11. HELP!

  1. #1
    Default cydia disappeared. Now trying to restore using shsh blob. keep getting error 11. HELP!
    I uninstalled SAM on a iPhone 4S 5.1.1 and cydia disappeared. Now trying to restore to 5.1.1 using stitch Blob from Cydia. Created the custom firmware. And now keep getting error 11 when I try to restore to the custom firmware. Right when it gets to preparing iPhone for restore, I keep getting error 11. Someone please Help!

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Can't do it like that. Gonna have to update to 6.0 and wait there for a jailbreak.

  3. #3
    Even though I connected the phone on DFU. Used Redsn0w to stitch saved SHSH blobs and 5.1.1? Which then created the custom firmware for me? Can't do it that way?

    Or is there a way I can re-jailbreak it or just fix the current jailbreak for the icon to pop up? Cydia is not even showing up on the search screen right now.

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    4s can't do that like iPhone 4 phones can. Something to do with the bootrom. Dev team suppose to be working on a new redsnow that the stitched blobs will work on the 4s.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •