+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4S stuck on boot screen

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hello everyone, I have a new iPhone 4S with 5.1.1 preinstalled. I tried to jailbreak it using Absinthe 2.0.4. After Absinthe reported it done and the iPhone did not attempt
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2012
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default iPhone 4S stuck on boot screen
    Hello everyone, I have a new iPhone 4S with 5.1.1 preinstalled. I tried to jailbreak it using Absinthe 2.0.4. After Absinthe reported it done and the iPhone did not attempt to reboot or so I found Cydia installed and I pulled it from the PC. After I opened Cydia the phone got stuck, so I did a hard reboot. Afterwards it always remains on the bootscreen.

    Restore using the stock IPSW of 5.1.1 did not succeed as it always reports a 3194 error (even when changing the host file). Using redsnow and TinyUmbrella also did not change a thing. I also tried the Volume Up button during reboot with no effect.

    Now, is there any way to boot the phone up, or restore it to 5.1.1 (no, I did not save SHSH blobs beforehand...). Or is the only thing I can do now to upgrade it to 6.0 and wait for a jailbreak?

    Thanks in advance for any response!

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Sounds like ya only option would be restore to 6.0 and hang tight

  3. The Following User Says Thank You to 2k1 For This Useful Post:

    SigUp (09-30-2012)

LinkBacks (?)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts