Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot downgrade iPhone 4s with saved SHSH 5.01 blobs. Help?

  1. #1
    Default Cannot downgrade iPhone 4s with saved SHSH 5.01 blobs. Help?
    Hi,

    I have tried to find some information on this but have had little luck, must not be common?

    Well the issue i am having is that i was forced to upgrade to 6.0 in order to factory unlock (Vodaphone). The issue here is that apart from the small changes, without a jailbreak i cannot tether my iphone (hence the reason i wish to downgrade). I followed the instructions using Redsn0w (restore and stitch), selected the 5.01 firware, then 5.11 as prompted. When i locate my SHSH blobs which are saved to my HDD it tells me that they are not the correct blobs for the firmware. I am confused as i am not downgrading to 5.11. Do i need both to do so with 5.01?

    Any help is much appreciated.

    Regards
    Jacob

  2. #2
    4s cannot be downgraded from 6.0 Sorry.

  3. #3
    Oh ok, i must have read some misleading information then. Oh well 6.0 it is.

    I guess i will have to wait for a jailbreak then?

  4. #4
    Just to clarify, is it that it cannot be done from 6.0, or at all? Can it be done if the firmware is 5.11 being downgraded to 5.01?

  5. #5
    Well if you were on 5.1.1 you could re-restore. Essentially wipe your phone again and put 5.1.1 back on it BUT you're on 6.0 and you're not getting back to 5.x now. I'm sorry but you are STUCK on 6.0 and waiting for a jailbreak.

  6. #6
    Well i am stuck on 6.0, i realise that now. There are many tutorials available for downgrading the 4s. Are these tutorials describing the downgrade from 5.11 to 5.01? In other words, can the 4s be downgraded from 5.11 to 5.01 using the redsn0w restore and stitch function?

  7. #7
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    4s can be downgraded yes like you said but just not from 6.0 to 5.1.1.
    5.1.1 is the best firmware for 4s anyways so I wouldn't want to downgrade it any further.

  8. #8
    Thanks for clarifying this. It's unfortunate though as i did not want to upgrade, somehow this was the 'only' way according to my carrier.

  9. #9
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    What ya mean the only way ya provider said? I still git my 4s out and play with the themes and tweaks miss this. But I know soon enough the devs will come out with one.

  10. #10
    The only way to unlock the phone to use with another carrier was to go through a restore and update process. which is strange as the phone was purchased unactivated with 5.11 and i deliberately ignored the update request only to find i could not use my sim. I called up the carrier that the phone was locked to and they told me the only was to restore and update as the unlock was specific to ios6.0... Seems like crap to me.

  11. #11
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Ya that's very weird. They could ove unlocked it in 5.1.1 for ya. Or you could of got ya IMEI unlocked to.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •