+ Reply
Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lost Settings App

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I have a jailbroken 4s I have just installed the my location app via cydia for a dreamboard theme After the reboot my settings app has vanished Done a search
...
  1. #1
    Green Apple glamzaboy71's Avatar
    Join Date
    Aug 2012
    Posts
    40
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Lost Settings App
    I have a jailbroken 4s
    I have just installed the my location app via cydia for a dreamboard theme

    After the reboot my settings app has vanished
    Done a search on the phone & no where to be seen

    Is there any way to fix this or will it be a itunes restore & start again ?

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,066
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    Do a respring and it should come back.

  3. #3
    Green Apple glamzaboy71's Avatar
    Join Date
    Aug 2012
    Posts
    40
    Thanks
    0
    Thanked 1 Time in 1 Post
    Done a respring , also done a reboot

    Still nothing !!

  4. #4
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,066
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    Did ya uninstall that my location tweak and then see if ya settings apps comes back? Run safe mode and see if it's there?

  5. #5
    Green Apple glamzaboy71's Avatar
    Join Date
    Aug 2012
    Posts
    40
    Thanks
    0
    Thanked 1 Time in 1 Post
    I uninstalled the location app ,done a reboot
    then a respring

    Cant get phone into safe mode

    Springboard wont work either

  6. #6
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,066
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    Sounds like ya got a tweak issue for sure. Resart ya phone and when ya see the apple logo hold the up arrow button. Should bring ya to safe mode. Or if ya have sbsettings swipe it and hit power and click safe mode

  7. #7
    Green Apple glamzaboy71's Avatar
    Join Date
    Aug 2012
    Posts
    40
    Thanks
    0
    Thanked 1 Time in 1 Post
    sb not working


    Where is the up arrow button ??

  8. #8
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,066
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    Volume up arrow sorry

  9. #9
    Green Apple glamzaboy71's Avatar
    Join Date
    Aug 2012
    Posts
    40
    Thanks
    0
    Thanked 1 Time in 1 Post
    I tried that & wont go int safe mode either

  10. #10
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,066
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    Dunno bro sounds like ya may want to restore again. Something is conflicting with it for sure. One more thing. Plug ya phone to a computer and download Iexplorer on ya computer. It will open ya phone up like ifile does and maybe there you can delete the tweak ya just installed and maybe that will fix it.

    Will keep an eye on thread for help.

  11. #11
    Green Apple glamzaboy71's Avatar
    Join Date
    Aug 2012
    Posts
    40
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have Iexplorer & the app that caused this issue is not there
    Itunes is coming up with error 21 cannot restore phone

  12. #12
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,066
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    Ya put ya phone on dfu mode before hitting restore? That's what normally causes that issue

    All this happened after messing with a dreamboard app eh? Have ya tried deleting that theme and see if that helps?

    Dreamboard caused me issues in the past. Haven't had any issues in a while with it thou.
    Last edited by 2k1; 09-16-2012 at 04:17 PM.

  13. #13
    Green Apple glamzaboy71's Avatar
    Join Date
    Aug 2012
    Posts
    40
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have deleted all dreamboard & winterboard themes
    Also deleted all other cydia app's that i have

    Done a reboot & still no setting app

    I put phone in DFU mode then itunes restore giving error 1600

  14. #14
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,066
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    Pwned dfu mode give that a try.

  15. #15
    Green Apple glamzaboy71's Avatar
    Join Date
    Aug 2012
    Posts
    40
    Thanks
    0
    Thanked 1 Time in 1 Post
    Finally got the iphone restored

    I deleted the gs apple.com line from the host file

    thank you for your help

  16. #16
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,066
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    Sounds good bro. Glad ya got it working.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts