Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My iPhone 3Gs wont do anything!

  1. #1
    i have an iphone 3Gs teather jailbroken with some program i dont know. its on 5.0.1 and i used AT&T. my iphone is stuck on the loading apple logo. ive tried downloading LEGIT 5.1.1 ispw and shift click restore but i get error 3194, fixed that error and then got error 1600, fixed THAT one too and then got 1601, etc etc etc. it wont work. so i tried downloading redsnow to boot teathered hoping that would fix it. didnt work. i used iREB and did the itunes restore, didnt work. what to do now? i want it jailbroken with 5.1.1 UNteathered and i want imessages to work with AT&T carrier. please help!

    And i put it into normal recovery mode right now and trying to let itunes download and do everything, will get back, but just ignore this for now because it might not work.
    Last edited by Steakboy; 09-10-2012 at 06:29 PM.

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    If you're trying to restore to 5.1.1 using a stock firmware, just click "restore" rather than shift+restore. If you still get error 3194 with that, make sure if you have edited host files or have used TU to set the host file back. In TU, go to Advanced options, then uncheck the box to point to Cydia on exit. If you did it manually, go back in manually and set it back to normal.

    If you get error 1600, are you using a custom firmware? If so, you'll want to do the above as well as put the device in pwned dfu mode before attempting a shift+restore to custom fw.

    Edit: Based on my response, it is assumed you're using a phone locked to AT&T and you are with the official carrier. If not, and you need to preserve the baseband, do not deter from using a custom firmware and do not use the "restore" option to stock firmware. Use the shift+restore to custom.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •