Results 1 to 19 of 19

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone GS wont pass apple logo and keeps turning itself on and off non-stop!!! HELP!!!

  1. #1
    Default Iphone GS wont pass apple logo and keeps turning itself on and off non-stop!!! HELP!!!
    Ok so let me give you guys a brief breakdown of the events leading up to this situation.


    Aug 15
    Iphone 3GS iOS 5.0.1
    Jailbroken Using redsn0w cydia installed
    Aug 19
    Went into recovery mode with itunes sign on screen
    Tried to manually kick out of recovery mode (did not work, still went to recovery mode)
    Tried using Tinyumbrella (did not recognize in program)
    Tried using RecBoot to kick out of recovery. After using the programthe phone wont get pass the apple logo and keeps turning itself on and off non-stop. Even right now

    Any ideas on what is happening and what I should do to correct.

  2. #2
    there may be a tweak(s) that you have installed that possibly corrupted the iOS boot-up process

    what you're going to have to do is do a hard-power off by holding the power and home button until the phone turns off, then use redsn0w to put the phone into PWNED DFU mode, then restore to a custom NO_BB 5.1.1 firmware

  3. The Following User Says Thank You to EVO For This Useful Post:

    Kreskilaree (08-20-2012)

  4. #3
    The problem is when it is not connected to the computer I can turn it off. But *** soon as I connect it, it keeps turning on and off and never gets pass the apple logo.

    Ok I held it down like i was trying to get it in dfu mode and it went back to the itune connect icon. Itunes now recognize it as being in the recovery mode again.
    Last edited by Kreskilaree; 08-20-2012 at 02:10 AM.

  5. #4
    ok if its in recovery mode, restore it back to 5.1.1

    make sure not to restore it using this method if the phone has the ipad baseband 06.15.00

  6. The Following User Says Thank You to EVO For This Useful Post:

    Kreskilaree (08-20-2012)

  7. #5
    Should it be 5.1.1 or 5.0.1 because i still want it unlocked and jailbroken.

    Ok My boyfriend. is now saying the reason it went into the recovery screen is he tried to update it directly from the phone. Can I still use the same procedure to restore and then have it unlocked and jailbroken.
    Last edited by Kreskilaree; 08-20-2012 at 07:49 AM.

  8. #6
    Still tried to restore using the method you described. Created custom NO_BB but it say phone could not be restored unknown error occured (1600)

  9. #7
    OK I use iREB to clear the phone of the errors and then restore to NO_BB 5.1.1 but the phone still won't turn on and when I attach te phone to redsnow and check the shsh it says error.

  10. #8
    Quote Originally Posted by Kreskilaree View Post
    OK I use iREB to clear the phone of the errors and then restore to NO_BB 5.1.1 but the phone still won't turn on and when I attach te phone to redsnow and check the shsh it says error.
    was it a successful restore to 5.1.1?

    meaning did itunes say the iphone has been restored or did it error out?

  11. The Following User Says Thank You to EVO For This Useful Post:

    Kreskilaree (08-20-2012)

  12. #9
    It said it was successful in restoring to 5.1.1 but now the screen is black when trying to turn on but I can still put it in dfu mode. What do you think I should do from here?
    Last edited by Kreskilaree; 08-20-2012 at 06:08 PM.

  13. #10
    OK So I used the Just boot option in redsnow and it comes on as tethered? (i think) but it will not allow me to activate the phone. It lets me choose language and wifi and country but when it reaches the point to activate it say Activation error activation request could not be completed. Please retry activation later. Should i go ahead and jailbreak or should I unlock first?
    Last edited by Kreskilaree; 08-20-2012 at 06:34 PM.

  14. #11
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,954
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Yes, you can use Redsn0w to hactivate , jailbreak it. You can only unlock after your jailbreak.

  15. The Following User Says Thank You to iYeow For This Useful Post:

    Kreskilaree (08-20-2012)

  16. #12
    I tried to jailbreak the tethered ipone and now it is giving me a brownish green with green lines screen. What does this mean
    Last edited by Kreskilaree; 08-20-2012 at 07:30 PM.

  17. #13
    The screen is now yellow after trying the just boot option in redsnow it keeps not booting up. Oh and as soon as I had unplugged the phone when it had just boothed up from the computer it shut down again.

  18. #14
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,954
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    What version of Ios is installed and which version of Redsn0w did you use ? 5.1.1 is already untethered jailbreak with Absinthe 2.0.4 , redsn0w 0.9.14b2 or Snowbreeze

  19. #15
    Tried Restoring again and now I have a error 28.

    I used 5.1.1 and used redsn0w 0.9.14b2


  20. #16
    Quote Originally Posted by Kreskilaree View Post
    Tried Restoring again and now I have a error 28.

    I used 5.1.1 and used redsn0w 0.9.14b2

    if you receive an error 28, you're going to have to take apart the back panel of the iphone, separating the battery, and let it sit for an hr or 2, this will reflush (clear) the memory that is used during the restore process

    then assemble it back to together and restore to a custom 5.1.1 firmware

  21. #17
    ok I'll try that. I'll let you know what happens.

  22. #18
    Quote Originally Posted by Kreskilaree View Post
    ok I'll try that. I'll let you know what happens.
    Good luck bud!

  23. #19
    Ok Here's what has happen. I opened the phone and left the battery out overnight and reassembled in the morning. I have just tried to restore the phone and got error 1600 which I cleared using iREB. Then tried restore again got error 1618. I cleared this one by doing the following:
    Windows:
    Step 1. Start –> Programs –> Accessories
    Step 2. Run Notepad or WordPad
    Step 3. Click “Open..” from File menu.
    Step 4. Browse to Windows/System32/drivers/etc
    Step 5. In "files of type:" select all documents
    Step 6. Open "hosts"
    Step 7. Delete all line that has "gs.apple.com" or something like that
    Step 8. Hit Save

    Mac OS X:
    Step 1. On your Mac, go to your “Applications” folder.
    Step 2. Now navigate to the “Utilities” folder.
    Step 3. Launch "Terminal".
    Step 4. Type "sudo nano /etc/hosts" (without quotes) and hit return.
    Step 5. Enter your password
    Step 6. Use the down arrow key to find the “gs.apple.com” entries. Once the cursor is in front, make sure you comment out the line(s) by entering “#” in front of the text.
    Step 7. Save the file by pressing CONTROL+O.
    Step 8. Exit the nano editor by pressing CONTROL+X.
    Step 9. Restore your iDevice.

    So I got the phone restore to 5.1.1 using a NO_BB I created using redsnow. The phone is still being recognized as being in recovery mode but the lines are gone from the phone.
    Any suggestions?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •