Closed Thread
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia cannot comply 5.1.1? Help needed deperately!!

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hi guys! just jailbroke my friends iPod 4G 5.1.1 though Absinthe, I backed everything up and after the jailbreak I restored everything back up, everything was going well until I
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Cydia cannot comply 5.1.1? Help needed deperately!!
    Hi guys! just jailbroke my friends iPod 4G 5.1.1 though Absinthe, I backed everything up and after the jailbreak I restored everything back up, everything was going well until I tried to download **********, in the 'depends' section it says I have to download ******* 4.0+, ******* 3.1 and 3.2 but unfortunately I can't as my firmware is on 5.1.1. Although I did manage to download ******* 5.0+ with no success. I Google'd 'Cydia cannot comply 5.1.1' and some results came up, I tried everything but nothing worked; I tried to reload from the Cydia homepage; I logged in with my Gmail account, and still nothing. If you have any theories that may work, please feel free to show me!
    Thank you!
    -Ed

  2. #2
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,308
    Thanks
    141
    Thanked 926 Times in 837 Posts

    Don't pirate and you won't have problems.

    Simple.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. #3
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,852
    Thanks
    3,810
    Thanked 9,869 Times in 6,032 Posts

    Thread closed. No support for piracy here.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts