Results 1 to 19 of 19

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "Erase all content and settings" still loading after 16.5 hours

  1. #1
    Thumbs down "Erase all content and settings" still loading after 16.5 hours
    I have a jailbroken iPhone 4 16GB running iOS 5.0.1 and want to upgrade to iOS 5.1.1 with Absinthe 2.0.

    I have been following the guide on here: www.quickfreeiphone.com/blog/ios-5-1-1-untethered-absinthe-2-0-jailbreak-just-announced

    So far I have:

    1: Synced and backed up my iPhone with iTunes
    2: Selected "erase all content and settings" on the iPhone settings

    Since 8pm last night (GMT) the screen has just been the little spinning loading circle. I know it's not frozen as the circle is still rotating and I know that it would take a few hours, however should it not have done this by now? 16.5 HOURS is a very long time!!

    The iPhone had about 13-14gb of data on there, but still!

    Should I hard reset the phone or should I leave it? What should I do?!

    Thanks

  2. #2
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Was the phone already jailbroken? If so, you're in a boot loop. You should only do the erase all content and settings when you're not jailbroken.

    Try holding both the home and power button and see if it boots.
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  3. The Following User Says Thank You to celeron For This Useful Post:

    mj10 (05-30-2012)

  4. #3
    Yes it was already jailbroken with Redsnow I think it was (the one for iOS 5.0.1)

    Not heard of a boot loop so thank you for that!

    Hard reset has brought it out of the boot loop and it's now loading with the Apple logo.

    EDIT: Nothing has been erased, everything is exactly as it was!

    What should my next steps be baring in mind I'm still on iOS 5.0.1 and need to upgrade to the legit version of iOS 5.1.1 before I jailbreak again?
    Last edited by mj10; 05-30-2012 at 06:53 AM.

  5. #4
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    If you already did the backup in iTunes just put the phone in dfu mode and restore, not update.
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  6. #5
    FIXED!

    So I've updated my iPhone to 5.1.1 (legal version) and am currently syncing with iTunes.

    I tried to restore from backup but it was asking me for a password I didn't know so I 1) logged out of itunes 2) logged back in 3) unplugged my iPhone 4) plugged it back in... and it worked. As I say, just syncing it now.

    I think there will have to be a lot of set up work though again (emails, contacts etc) but that's fine.

    I'll run the Jailbreak shortly!

  7. #6
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Great, let me know how it goes. Remember to use absinthe 2.0.4, download it from greenpois0n.com
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  8. #7
    Oh is there a 2.0.4 now?! I only downloaded 2.0.2 yesterday!

    Thanks for the advice along the way, will let you know if it's a success!

  9. #8
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Yea it was released a few hours ago
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  10. The Following User Says Thank You to celeron For This Useful Post:

    mj10 (05-30-2012)

  11. #9
    Problem... I can't turn off my Backup Password. It asks for a password to turn it off but anything I enter is wrong!

    I've tried standard stuff (0000, 1234 etc etc) and all the passwords I might have used with iTunes but NOTHING is working and Absinthe won't run without turning it off.

    What do I do?!

  12. #10
    same problem happened to me
    Last edited by xtrememan; 05-31-2012 at 04:25 PM.

  13. #11
    I had a problem with my Iphone4, firmware 5.0.1(9A405) JailBreak.
    Out of sudden, my phone was unable to charge and unable to detect by iTunes. But i'm still able to charge if I turn Off my phone completely.
    I'm suspected it is due to jailbreak program. So I try to Update to iOS6 within the phone itself (General>Software Update) but always failed. Error prompted during Preparation.... mode (After complete download). Try to update using iTunes but cannot detect.. Any solution?
    Last edited by alexlex; 10-08-2012 at 12:32 PM.

  14. #12
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,954
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Put your iphone into recovery mode and iTunes should detect it.
    Recovery mode: Turn off iphone , while holding Home button, plug iphone until recovery mode appears.
    Update iTunes to the latest
    Last edited by iYeow; 10-06-2012 at 01:32 PM.

  15. #13
    Quote Originally Posted by iYeow View Post
    Put your iphone into recovery mode and iTunes should detect it.
    Recovery mode: Turn off iphone , while holding Home button, plug iphone until recovery mode appears.
    Update iTunes to the latest
    Hi iYeow,
    Tested with Recovery Mode and iTunes have no response with I attach the cable to my Iphone.

  16. #14
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,954
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Replace USB cable or try on a different computer.

  17. #15
    My wife have the same model of iPhone too, so tested with her phone cable, ipad cable, her laptop, my second laptop too with the latest iTunes. Same, cannot detect. When i plug in to laptop, it didnt charge also when the phone is ON.

  18. #16
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,737
    Thanks
    40
    Thanked 617 Times in 548 Posts

    Quote Originally Posted by alexlex View Post
    My wife have the same model of iPhone too, so tested with her phone cable, ipad cable, her laptop, my second laptop too with the latest iTunes. Same, cannot detect. When i plug in to laptop, it didnt charge also when the phone is ON.
    Can you charge your phone via USB (for example, using a outlet wall charger)?

    If not, then I think your 30-pin dock connector on the phone is dead and will probably need to be physically replaced. If it works, then my best inclination is the device will just need a restore (now getting that restore through if the USB port is inoperative for data may be interesting).

  19. #17
    Default Problem
    My iPhone 4 version 6.0.1 jail broken with eversion has a problem...I thought it was stolen so I erased it with find my iPhone but later found it under my bed and it's been loading since I tried holding the power key and the center key to reset it turned on but went off back and started loading again it won't stop

  20. #18
    Yeah, that's bad to do that to a jail broken device. Your only option from here is going to be to restore to 6.1.3, but that's gonna take some work.

    Unless you gave previous blobs saved.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  21. #19
    Default Thanks but?
    How do I do all this when the phone is not switching on....

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •