Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no service and searching

  1. #1
    Default no service and searching
    Hi,
    I updated my iPhone 3GS on the 6.15.00 baseband to ios5.1 and it just says "searching..." and after a while, it will say "no service" even if there is no sim card in the iPhone.
    And even if the sim card is in the phone it still says the same searching and no service crap.....

    Can anyone help me with this please ??

    THNX

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,961
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Are you at 5.1.1 or 5.1 ? Have you installed Ultrasn0w and Ultrasn0w fixer for 5.1 to get service.
    If you had tried to restore to stock 5.1 with ipad bb already installed, you need to flash your ipad bb again one more time to make it stable.


    Edit :
    If you want to get to 5.1.1 , this is what you do >
    Run redsn0w 0.9.11b4 and build a N0_BB ipsw of 5.1.1
    Run redsn0w again , browse to stock 5.1 to put iphone into pwned dfu mode.
    Run iTunes and restore to N0_BB ipsw of 5.1.1
    Answer the wizard and let it activate with official sim.
    If it doesn't activate, run redsn0w to flash your bb to ipad bb one more time.
    Now you should be activated.
    Don't setup up your iphone as new or backup restore yet.
    Run Absinthe 2.0.2 to jailbreak it.
    Install Ultrasn0w and Ultrasn0w fixer for 5.1.1 ( add this repo to your cydia source >
    repo.iparelhos.com )
    Reboot and you should get signal.
    Last edited by iYeow; 05-30-2012 at 02:07 AM.

  3. The Following User Says Thank You to iYeow For This Useful Post:

    liverpool007 (05-30-2012)

  4. #3
    i am on ios 5.1. Have already installed ultrasnow and the fixer and restarted the phone for a few times. i have the ipad baseband 6.15. i thought there was some error with my jailbreaking so i have done that too almost 3-4 times. but didnt work out.
    could u please tell me how to do this flashing the ipad baseband thing ?? do i use the same process as jailbreaking and check the "Install IPAD Baseband" box this time ???

  5. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,961
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Correct, only choose one option : ipad bb update. Make sure you set redsn0w in xp sp2 compatibility mode before you proceed . When you run redsn0w, it is better you select stock 5.1 ipsw first as you have 5.1 fw on your iphone. Then click back and jailbreak, choose option ipad bb update and finish the process.

  6. The Following User Says Thank You to iYeow For This Useful Post:

    liverpool007 (05-30-2012)

  7. #5
    is ios 5.1.1 unlockable in 3gs and with the ipad baseband???
    if so i might move on to 5.1.1 but if not will stick to 5.1....

  8. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,961
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Yes, it can be unlocked by ultrasn0w and ultrasn0w fixer 5.1.1 > see here
    -pic.png

  9. #7
    Quote Originally Posted by iYeow View Post
    Yes, it can be unlocked by ultrasn0w and ultrasn0w fixer 5.1.1 > see here
    -pic.png
    Thnx for the picture too. i see that the phone is unlocked in 5.1.1. but the modem firmware says that it is 4.26.08. isnt that the baseband of the phone ?? i have the firmware as 6.15.00. will it make any difference ?

  10. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,961
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Both basebands are unlockable by Ultrasn0w and fixer at 5.1.1. I preserved mine from the very start when I was a 3.0. It means with all my firmwares upgrade, i have not touched the baseband at all. Not too many iphones have these bb anymore.

    Yes, it is unlocked for Maxis carrier (Prepaid ) but now roaming with Rogers in Canada. This phone is locked to Fido.

  11. #9
    sorry dude.. that didnt work for me. after i installed the ultrasnow fixer and ultrasnow, it still says NO Service or searching...
    i am beginning to think there is something wrong with the hardware. wat do u think ??

  12. #10
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,961
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Run redsnow and flash your ipad bb again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •