+ Reply
Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 4 cant restore stuck on black screen PLEASE HELP!

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I installed Spire was working perfectly for a good hour. All of a sudden it crashed and went to a complete black screen. I have tried to restore to factory
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Iphone 4 cant restore stuck on black screen PLEASE HELP!
    I installed Spire was working perfectly for a good hour. All of a sudden it crashed and went to a complete black screen. I have tried to restore to factory settings get the error 1600 or 2001, tried both the home and power buttons, tried to downgrade back to 5.01 using the APTicket custom firmware and got the error 2001. It is just a black screen. I can put it in DFU mode but cant get it out or do anything else. If anyone has any solution to this please let me know.

    Thanks

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,368
    Thanks
    6,736
    Thanked 15,090 Times in 6,938 Posts

    So you have 5.0.1 SHSH for your device right? What did you use to make the custom firmware?

  3. #3
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    redsnow. ive used it before about a month ago and it worked perfectly.

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,368
    Thanks
    6,736
    Thanked 15,090 Times in 6,938 Posts

    You did it a month ago with the same device and same stitched custom firmware?

  5. #5
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yes i was able to restore about a month ago with the same stitched firmware on the same device. Now I cant do anything with the device. even tried to restore to factory settings on 5.1 and got an error.

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,368
    Thanks
    6,736
    Thanked 15,090 Times in 6,938 Posts

    Try it again. Make sure to enter pwned DFU with redsnow first before restoring to the stitched firmware. Also make sure you arent picking a different custom fimrware by accident. If you pick the wrong firmware that doesnt have your SHSH in it then it will leave you in DFU after the restore.

  7. #7
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    It was the correct custom firmware. I tried doing the process again by fetching the blob, however the phone wont reboot it just shuts off after the uploading stage.

  8. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,368
    Thanks
    6,736
    Thanked 15,090 Times in 6,938 Posts

    You mean when trying to enter pwned DFU?

  9. #9
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    going to the pwned dfu mode option is not an issue. when i tried to fetch from the shsh blob option i went thru the steps of putting the device into dfu without a problem and then it started to "upload stage" i believe and then when it said waiting for device to reboot the device just shuts off completely and will not reboot. Same thing happens during the restore thru itunes with my previously made stitched custom.

  10. #10
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,368
    Thanks
    6,736
    Thanked 15,090 Times in 6,938 Posts

    Why are you trying to fetch your SHSH again if you already had them stitched into a custom firmware?

  11. #11
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Does it matter? I was just making sure I followed all the steps correctly. But im sure that the custom is fine. I just cannot get past this 2001 error or turn on the phone.

  12. #12
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,449
    Thanks
    3,711
    Thanked 9,626 Times in 5,901 Posts

    Error 2000-2009 (2001, 2002, 2005, 2006, 2009, and so on): If you experience this issue on a Mac, disconnect third-party devices, hubs, spare cables, displays, reset the SMC, and then try to restore. If you are using a Windows computer, remove all USB devices and spare cables other than your keyboard, mouse, and the device, restart the computer, and try to restore. If that does not resolve the issue, try the USB issue-resolution steps and articles listed for Error 1604 above. If the issue persists, it may be related to conflicting security software.

  13. #13
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    tried it on both computers... its something with the device which i cannot figure out.

  14. #14
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,368
    Thanks
    6,736
    Thanked 15,090 Times in 6,938 Posts

    The process should just be enter pwned DFU with redsnow then shift/option restore to the custom stiched firmware in itunes. No need to fetch SHSH again, something may have happened during the repeated tries to screw the device up. Are you an unlocker or do you just use the phone on official carrier?


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts