Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Updated Iphone 3GS to 5.1 now i have a MAJOR PROBLEM!!!

  1. #1
    Default Updated Iphone 3GS to 5.1 now i have a MAJOR PROBLEM!!!
    Hello, I have a iphone 3gs that was running on 5.0.1 unthethered jailbreak with unlocked 6.15.00 baseband. It recently started giving me problems to a point where it just became stuck on the apple logo and wouldnt boot up. I tried everything to run a 5.0.1 custom firmware restore but nothing worked. I eventually updated the phone on Itunes to official 5.1 firmware. After doing that it still did not boot up and is sill stuck at the apple logo. After this i did a custom firmware restore using redsnow with 5.1 but it is still stuck at the apple logo. What can i do to fix this?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Nov 2011
    Location
    SoCal
    Posts
    201
    Thanks
    0
    Thanked 26 Times in 26 Posts

    Create a custom 5.1 IPSW using redsn0w.
    Use redsn0w to throw phone into pwnedDFU mode.
    Restore phone using that custom IPSW.
    Use redsn0w to jailbreak and install Cydia & iPad Baseband.

    Once all that is done, open Cydia and install ultrasn0w.

  3. #3
    I did that but it still does not boot up, its stuck at the apple logo

  4. #4
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Old or new bootrom? Have ya tried to boot tethered when openin redsnow?

  5. #5
    I have new boot room and i did try the boot tethered function in redsnow but it didnt work.

  6. #6
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    And still stuck on apple? And it was working before and when ya restarted now ya stuck on apple?

  7. #7
    Yes it was working with the 5.0.1 untethered jailbreak with 6.15.00 baseband. Then after i updated to 5.1 stock firmware it just got stuck at the apple logo. I tried using the custom firmware but nothing is working.

  8. #8
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    It's a tethered jailbreak that's why

  9. #9
    Here is some additional info that should help:

    I did a custom restore using snowbreeze with 4.1 firmware and chose the option to install cydia and install the 6.15.00 baseband again. After it restores i get the apple logo and slightly below the apple logo there is a spinning circle and i cannot get past this. Any suggestions guys?

  10. #10
    Come on somebody please help me resolve this

  11. #11
    Put phone into DFU mode, run redsn0w, click Extras, plug phone in, click Boot Tethered Now, PROFIT

  12. #12
    Quote Originally Posted by Zinglish View Post
    Put phone into DFU mode, run redsn0w, click Extras, plug phone in, click Boot Tethered Now, PROFIT
    Did this help?

  13. #13
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    OP said he already tried the boot tethered option but didn't worked
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  14. #14
    Retired Moderator i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Downgrade it to custom 4.1. At least that will get the phone back into functional state. What you want to do after that you can figure out later once the phone is out of the boot loop.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •