Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iTunes Error 11 when trying to upgrade from iOS 4.1 to iOS 5.0.1

  1. #1
    Default iTunes Error 11 when trying to upgrade from iOS 4.1 to iOS 5.0.1
    I have been trying to upgrade my jailbroken iphone 4 running iOS 4.1 to iOS 5.0.1. I have been using tiny umbrella to save my shsh blobs after each upgrade came out so I do have shsh blobs saved for iOS 5.0.1. I used redsn0w to create a no bb 5.0.1 ipsw.
    So here are the steps I am using to restore:
    1. I use redsn0w to put my phone in prawned DFU.
    2. I start tiny umbrella and TSS server.
    3. I start iTunes 10.6 and hold shift and click restore
    4. I select the no bb 5.0.1 ipsw file
    5. iTunes prepares for restore, then I get ERROR 11.

    Its driving me crazy.
    Any help would be greatly appreciated.

    Thanks!

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,942
    Thanks
    76
    Thanked 2,753 Times in 2,643 Posts

    Use red snow to stitch your 5.0.1 fw with the blob.
    Put iphone into pwned dfu and restore to it.

  3. #3
    I just tried that. Now I got a 1604 error message. Do I need to use tiny umbrella with a stitched ipsw?

    So I answered my own question, NO TINY UMBRELLA and it appears to be restoring. Sorry for all the questions. Thanks for your help.
    Last edited by retired25; 04-21-2012 at 01:59 PM.

  4. #4
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,942
    Thanks
    76
    Thanked 2,753 Times in 2,643 Posts

    Good, you got it

  5. #5
    Question :( cant upgrade 3gs 5.1.1 to 6.0.1
    I exactly have the same problem, after stitching ispw and trying to restore, I get error 1601 what should I do then? help PLZZZ (

  6. #6
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,942
    Thanks
    76
    Thanked 2,753 Times in 2,643 Posts

    Quote Originally Posted by Daalan View Post
    I exactly have the same problem, after stitching ispw and trying to restore, I get error 1601 what should I do then? help PLZZZ (
    If your 3gs is a New Bootrom, more lightly your 6.0.1 blob saved by Cydia is corrupted. You should stay at where you at or restore to 6.1.3 and have a tethered jailbreak with Redsn0w.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •