+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to UPDATE to an UNLOCKABLE firmware from 03.10.01

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I see all the Jailbreak tutorials and stickies everywhere in this forum and internet, but couldn't find an answer to this question. I have an iphone 4 with ios 4.2.1
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default How to UPDATE to an UNLOCKABLE firmware from 03.10.01
    I see all the Jailbreak tutorials and stickies everywhere in this forum and internet, but couldn't find an answer to this question.

    I have an iphone 4 with ios 4.2.1 and baseband 03.10.01.
    My target is to get it unlocked via Software on 5.0.1
    I see that the unlockable basebands are:
    04.26.08
    05.11.07
    05.13.01
    05.12.01

    So how can i update to any of those?

    Any tips much appreciated.
    Thank you.
    Last edited by telovoy; 04-05-2012 at 09:06 AM.

  2. #2
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,026
    Thanks
    10
    Thanked 103 Times in 102 Posts

    I believe all those basebands listed are for a 3GS device. Those will not work on an iPhone 4. Seeing as you're on a 3.10 baseband then you should have no problem
    Unlocking with a Gevey Ultra hardware sim. Just pop in sim and let it seek out your signal. Takes like 20 seconds. If you haven't already saved your shsh blobs then there is no way to get to 5.0.1 as the signing window is already closed.
    Last edited by ihappy; 04-05-2012 at 09:20 AM.

  3. #3
    What's Jailbreak?
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok i will then keep the 3.10 baseband and use gevey.
    I will update to 5.0.1 by dumping the SSHblobs. I did it a week ago with another iphone but made the mistake of updating the baseband to the current one that can not be unlocked yet.
    To do this you need to use ifaith. Google it.
    Thank you!

  4. #4
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,026
    Thanks
    10
    Thanked 103 Times in 102 Posts

    Quote Originally Posted by telovoy View Post
    Ok i will then keep the 3.10 baseband and use gevey.
    I will update to 5.0.1 by dumping the SSHblobs. I did it a week ago with another iphone but made the mistake of updating the baseband to the current one that can not be unlocked yet.
    To do this you need to use ifaith. Google it.
    Thank you!
    Its my understanding that ifaith only grabs the shsh blobs from the firmware that is currently on the device. So if your device already has 5.0.1 on it then you can grab the shsh blobs from it using ifaith and create a custom fw. Been a while since I have used it so things might have changed.

LinkBacks (?)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts