Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: something went very wrong

  1. #1
    i was trying to jb using snowbreeze and after seting the phone o dfu mode something happend and the process stoped, now it is on the black screen, won´t start and is not recognized by itunes, what can i do??????????????????????????

    it was redsnow, not the breeze
    Last edited by atopetu17; 03-22-2012 at 11:11 AM.

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    You tried holdin down both buttons?

  3. #3
    i fixed it, i ran redsnow and made it to put the phone in dfu, and ran it again to jb, it is alive!

  4. #4
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,839
    Thanks
    63
    Thanked 267 Times in 255 Posts

    Haha lol glad ya fixed it. DFU will normally always fix the problem.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  5. #5
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Glad ya got it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •